<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_78921 ">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NWQ3CH');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP - On Tap Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP - On Tap Magazine" />
<meta property="og:description" content="Hearing the same dozen Christmas songs on repeat gets pretty old pretty fast. Luckily, Letters To Cleo&#8217;s new EP will add four more songs to your holiday playlist. Whether you&#8217;ve been a fan since 1990 or discovered them in this decade (possibly through Parks and Rec&#8217;s Cleo super fan Ben Wyatt), OK Christmas will have &hellip;" />
<meta property="og:url" content="https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/" />
<meta property="og:site_name" content="On Tap Magazine" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-12-20T22:10:26+00:00" />
<meta property="og:image" content="https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-1030x715.jpeg" />
<meta property="og:image:secure_url" content="https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-1030x715.jpeg" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="715" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hearing the same dozen Christmas songs on repeat gets pretty old pretty fast. Luckily, Letters To Cleo&#8217;s new EP will add four more songs to your holiday playlist. Whether you&#8217;ve been a fan since 1990 or discovered them in this decade (possibly through Parks and Rec&#8217;s Cleo super fan Ben Wyatt), OK Christmas will have [&hellip;]" />
<meta name="twitter:title" content="OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP - On Tap Magazine" />
<meta name="twitter:image" content="https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-scaled.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ontaponline.com/#website","url":"https://ontaponline.com/","name":"On Tap Magazine","description":"Washington D.C. Media &amp; Publishing","potentialAction":{"@type":"SearchAction","target":"https://ontaponline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/#primaryimage","url":"https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-scaled.jpeg","width":2560,"height":1777},{"@type":"WebPage","@id":"https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/#webpage","url":"https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/","inLanguage":"en-US","name":"OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP - On Tap Magazine","isPartOf":{"@id":"https://ontaponline.com/#website"},"primaryImageOfPage":{"@id":"https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/#primaryimage"},"datePublished":"2019-12-20T22:10:26+00:00","dateModified":"2019-12-20T22:10:26+00:00","author":{"@id":"https://ontaponline.com/#/schema/person/afa5c8c79b1214cb825976f0bf06c990"}},{"@type":["Person"],"@id":"https://ontaponline.com/#/schema/person/afa5c8c79b1214cb825976f0bf06c990","name":"Joyelle Ronan","image":{"@type":"ImageObject","@id":"https://ontaponline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/306bbd8beac1d6028cb3d96f84ecf1d2?s=96&d=mm&r=g","caption":"Joyelle Ronan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine &raquo; Feed" href="https://ontaponline.com/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			(function() {
				var f = document.createElement('link');
				
				f.type 	= 'text/css';
				f.rel 	= 'stylesheet';
				f.href 	= '//fonts.googleapis.com/css?family=Lato:300,400,700%7CLora%7CRaleway: 400,200';
				f.id 	= 'avia-google-webfont';
				
				document.getElementsByTagName('head')[0].appendChild(f);
			})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ontaponline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//ontaponline.com/wp-content/plugins/all-in-one-event-calendar/cache/e134918d_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/grid.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/base.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/layout.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ontaponline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://ontaponline.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='spab-front-end-style-css'  href='https://ontaponline.com/wp-content/plugins/social-pug-author-box/assets/css/style-front-end.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/shortcodes.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=17.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=17.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=17.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://ontaponline.com/wp-content/uploads/dynamic_avia/on_tap_theme_options.css?ver=5dfd469f48395' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/custom.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://ontaponline.com/wp-content/themes/ot-enfold-child/style.css?ver=17.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://ontaponline.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=17.0.0' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/ontaponline.com\/wp-admin\/admin-ajax.php","nonce":"605bc184e9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ontaponline.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/ot-enfold-child/js/jquery.jscroll.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-compat.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://ontaponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ontaponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ontaponline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ontaponline.com/?p=78921' />
<link rel="alternate" type="application/json+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F12%2F20%2Fok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F12%2F20%2Fok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "album" }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"excludes":["iframe","html"],"nonce":"b1fb2dbf8c","networks":["facebook","google-plus","twitter","pinterest"]}, preload:true, modalClass: "fbx-sticky-buttons"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><!-- Analytics by WP-Statistics v12.6.11 - https://wp-statistics.com/ -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine RSS2 Feed" href="https://ontaponline.com/feed/" />
<link rel="pingback" href="https://ontaponline.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://ontaponline.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/11/OT_logo403x403.png" type="image/png">
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-270x270.jpg" />
<style type="text/css">

</style>		<style type="text/css" id="wp-custom-css">
			.responsive .boxed#top, .responsive.html_boxed.html_header_sticky #header, .responsive.html_boxed.html_header_transparency #header {
	max-width: 98% !important;
}
.av_one_third.ad-rail,
.av_one_third.ads-rail {
    margin-left: 20px !important;
}
.inner_sidebar {
    margin: 0 !important;
}
body.home main .av_one_third {
    margin-left: 20px !important;
}		</style>
		<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 17.0.0
Installed: enfold
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0
- - - - - - - - - - -
ChildTheme: On Tap Theme Options
ChildTheme Version: 17.0.0
ChildTheme Installed: enfold

ML:512-PU:59-PLA:45
WP:5.3.1
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:43
-->
</head>

<!-- wunderdojo: add newsticker to top of page -->

<body data-rsssl=1 id="top" class="post-template-default single single-post postid-78921 single-format-standard boxed lato lora no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NWQ3CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_78921'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/Ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/ontapmagazine/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCo5i-h2VMBPCUhi4ijhEhaw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><div class='phone-info '><span><a href="#email_signup_form" target="foobox" data-width="600px" data-height="520px" aria-hidden="true" data-av_icon="" data-av_iconfont="entypo-fontello" title="Mail"></a> <div id="email_signup_form" style="display: none;">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_4'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>On Tap Events Email</h1>
<p>Get weekly updates on the best things to do in the DMV plus special offers and invites, concert & event ticket giveaways and much more!</p></li><li id='field_3_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_1'>
                            
                            <span id='input_3_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_3_1_3' value='' aria-label='First name'    aria-invalid="false" />
                                                    <label for='input_3_1_3' >First</label>
                                                </span>
                            
                            <span id='input_3_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_3_1_6' value='' aria-label='Last name'    aria-invalid="false" />
                                                    <label for='input_3_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_3_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  ></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address' id='input_3_3' >
                        <input type='hidden' class='gform_hidden' name='input_3.4' id='input_3_3_4' value=''/><span class='ginput_right address_zip' id='input_3_3_5_container' >
                                    <input type='text' name='input_3.5' id='input_3_3_5' value=''    />
                                    <label for='input_3_3_5' id='input_3_3_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_3.6' id='input_3_3_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImIxMDUwMDUwYTIwODA4ODZlZGYyMTY1NjkwMWVlZWQyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://ontaponline.com/'><img height='100' width='300' src='https://ontaponline.com/wp-content/uploads/2019/06/OnTap_Magazine.png' alt='On Tap Magazine' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-77745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://ontaponline.com/fraylife/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">#FrayLife</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/eat-and-drink/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eat &#038; Drink</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://ontaponline.com/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega1 three units'>

<ul class="sub-menu">
	<li id="menu-item-65430" class="menu-item menu-item-type-post_type menu-item-object-page avia_mega_menu_columns_1 three units avia_mega_menu_columns_last avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://ontaponline.com/sxsw/'>SXSW 2019</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/stagescreen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Stage &#038; Screen</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/photos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-66234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-mega-parent  menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/calendar" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://ontaponline.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-78921 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-78921 post type-post status-publish format-standard has-post-thumbnail hentry category-music'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><img width="2560" height="1777" src="https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-scaled.jpeg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-scaled.jpeg 2560w, https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-650x451.jpeg 650w, https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-1030x715.jpeg 1030w, https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-1536x1066.jpeg 1536w, https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-2048x1421.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="photo-credit">Letters To Cleo // Photo: Chris Sikich </div></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title'>OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >December 20, 2019</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://ontaponline.com/category/music/" rel="tag">Music</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://ontaponline.com/author/joyelle-ronan/" title="Posts by Joyelle Ronan" rel="author">Joyelle Ronan</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><input class="fooboxshare_post_id" type="hidden" value="78921"/><p>Hearing the same dozen Christmas songs on repeat gets pretty old pretty fast. Luckily, Letters To Cleo&#8217;s new EP will add four more songs to your holiday playlist. Whether you&#8217;ve been a fan since 1990 or discovered them in this decade (possibly through <em>Parks and Rec&#8217;s</em> Cleo super fan Ben Wyatt), <em>OK Christmas</em> will have you wishing for more 90s alt-rock this season. They recently came to DC to rock out at Union Stage. We talked with Guitarist Michael Eisenstein about <em>OK Christmas</em>, touring and what&#8217;s next for the band.</p>
<p><b>On Tap: What inspired you guys to reunite in 2016? What was it like getting back together after a 15 year hiatus?<br />
</b><b>Michael Eisenstein</b><b>:</b><span> It was our drummer Stacy Jones who really instigated the whole thing. Three of us lived in Los Angeles and we would occasionally run into each other. Stacy had been on the road for a long time and was back, going to be having a kid and taking some downtime. He said “Hey, want to maybe to do some Cleo stuff? Get together and write?” I said if Kay [Hanley]’s into it, I’m into it. We kind of got together, worked on writing a song, wrote the song the first day and [Jones] right way was like “let’s record!” We were at the studio and started recording that day. Within a month, I think we had three songs and said, “Okay, we’re doing this!”    </span></p>
<p><b>OT: How has the band’s sound evolved over time? In what ways has it stayed the same?<br />
</b><b>ME: </b><span style="font-weight: 400;">We’ve tried to keep it the same, as much as possible. Obviously, we’re different people and we’ve been playing a lot of different music over the years. Just starting out with the band together, the concept was not to stray too far&#8230;the two guitars, bass, drums. You know, “dance with the one that brung ya,” as they used to say. We try to bring in different influences. We’re working on new stuff now that’s less like the old Cleo of the 90s. We try to always keep it about the two guitars, Kay’s voice and some rocking drums but every song we approach differently now, too. </span></p>
<p><b>OT: What is it like to tour again? How is tour life different now? What are your audiences like now?<br />
</b><b>ME:</b><span style="font-weight: 400;"> Well the audience is… mostly older. They’ve grown up with us. But we also have some audience members who never got to see us back in the day and maybe through </span><i><span style="font-weight: 400;">Josie and the Pussycats </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">10 Things I Hate About You </span></i><span style="font-weight: 400;">or even an older sibling have gotten into us after we split up. They’re now seeing us for the first time, which is kind of cool. The thing that’s different about touring is that we do it in small doses now.</span> <span style="font-weight: 400;">Instead of going out for two months, we’ll go out for two weeks and come home for two weeks. </span></p>
<p><b>OT: How did you guys enjoy your tour stop in DC?<br />
</b><b>ME:</b><span style="font-weight: 400;"> It was excellent! We hadn’t played a DC show since, I think, 1997. We had a great show and people came down since we play less now, people will travel a little bit more than they maybe would have in the old days, and they always come back around again. We had people coming in from all over the Mid-Atlantic area. Some old fans we recognize, some new fans and some random people&#8211; it was an awesome show. A great little venue too.       </span></p>
<p><span style="font-weight: 400;"> </span><b>OT: There is a lot of nostalgia surrounding the 1990s, especially in music. Why do you think that is?</b><span style="font-weight: 400;"><br />
</span><b>ME: </b><span style="font-weight: 400;">Two things: I think it was the last time that rock was the most popular music in the world, so people have a glorified memory of when Weezer, Nirvana, Pearl Jam and Alanis Morrisette were on the radio all the time. And also, it gives some nostalgia about that pre-social media, pre- really even high-speed internet time, when you weren’t wired into everything all the time. If you found something, a band or an album that you loved, you had to work a little bit harder to find out about it [or] go see it. Now, all of that stuff comes easy. So I think people are longing for that less wired-in time.     </span></p>
<p><b>OT: Why was now the right time to make a Christmas EP?<br />
</b><b>ME: </b><span style="font-weight: 400;">I’ll be honest. [It&#8217;s] a very interesting answer. We had planned an LP of new original music this year. With people getting involved with other projects, we didn’t get to do that. We demoed a bunch of songs but not enough to get in the studio and make the album the way we wanted to. Since we do these shows through November, we kinda wanted to have a new release for it. Our manager had this idea of doing a Christmas single for a few years now, to coincide with the November concerts we do. Stacy, our drummer, said “why don’t we just do a Christmas record? We can pick songs and write an original and get it out really quick.” And that’s more or less what we did.    </span></p>
<p><span style="font-weight: 400;"> </span><b>OT: The EP doesn’t feature covers of well known Christmas songs, which is typical of a lot of Christmas albums. How did you go about choosing the songs?<br />
</b><b>ME: </b><span>We wanted to avoid the tropes of the same Christmas songs that everyone else has been doing for all these years. &#8220;Father Christmas&#8221; was one we chose right away, everyone loved that song and it’s kind of in our sound, it’s an uptempo guitar number. It’s a little bit more about how Christmas is different for people of different economic backgrounds.</span> <span>We decided to write an original and Kay had the perspective of writing from the viewpoint of her cousin’s wife, who’s home while [her husband is] off overseas in the military. The Elvis Presley one, &#8220;If I Get Home On Christmas Day,&#8221; was a suggestion of our other guitarist Greg McKenna. The original version is really kind of </span><span>schmaltzy and he wanted to make it more of an intimate, country thing. The final song, &#8220;</span>Xmas Time, Sure Don’t Feel Like It<span>,&#8221; is a song by an old Boston garage punk rock band from the 80s. That was really the start of the whole project. Our manager had been harassing us saying we should record this song for our Boston fans for a couple of years now. The list came together pretty quickly, we had a few other songs that didn’t quite work out and that’s how we arrived at those four.   </span><span><br />
</span><b>OT: Do you have a favorite track off of the EP?<br />
</b><b>ME: </b><span style="font-weight: 400;">I like the original, &#8220;Missing you this Christmas.&#8221; Just because we really got to do our own thing with it from the ground up. I had an idea of how the harmonies should work and I think Kay wrote a great melody and lyrics to it. The production just all came together really nicely.  </span></p>
<p><b>OT: Do you and the band have any fun holiday traditions?<br />
</b><b>ME: </b><span style="font-weight: 400;">We always all send text messages to each other on holidays. My son’s birthday is Christmas Eve and my birthday is December 27th, so we always do sort of a group birthday dinner because I think our birthdays can get overlooked.  </span></p>
<p><b>OT: What’s next for Letters to Cleo? Any future plans for a full-length album?<br />
</b><b>ME: </b><span style="font-weight: 400;">Yeah, we have a bunch of songs and we’re still planning and the plan is to get that done in the spring or summer of next year so it will be out for the Fall. We also have more touring plans than usual but the contracts are not signed yet so I can’t talk about what it is yet but we will be around playing more shows than we did in the past three years. </span></p>
<p><em>For more information, visit Letters To Cleo&#8217;s website <a href="https://www.letterstocleo.net/">here</a>.</em></p>
<div class="spab-author-box"><div class="spab-author-info"><img alt='' src='https://secure.gravatar.com/avatar/306bbd8beac1d6028cb3d96f84ecf1d2?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/306bbd8beac1d6028cb3d96f84ecf1d2?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo spab-avatar spab-rounded' height='85' width='85' /><h4 class="spab-author-name"><a href="https://ontaponline.com/author/joyelle-ronan/">Joyelle Ronan</a></h4><p class="spab-author-bio"></p><div class="spab-user-social-profiles spab-networks-btns-wrapper spab-rectangular"></div></div></div></div><footer class="entry-footer"><div class="blog-categories minor-meta"><strong>Categories: </strong><a href="https://ontaponline.com/category/music/" rel="tag">Music</a> </div><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href="https://www.facebook.com/sharer.php?u=https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/&amp;t=OK%20Christmas%3A%20Letters%20To%20Cleo%20Guitarist%20Michael%20Eisenstein%20on%20the%20New%20EP" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=OK%20Christmas%3A%20Letters%20To%20Cleo%20Guitarist%20Michael%20Eisenstein%20on%20the%20New%20EP&url=https://ontaponline.com/?p=78921' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fontaponline.com%2F2019%2F12%2F20%2Fok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep%2F&amp;description=OK%20Christmas%3A%20Letters%20To%20Cleo%20Guitarist%20Michael%20Eisenstein%20on%20the%20New%20EP&amp;media=https%3A%2F%2Fontaponline.com%2Fwp-content%2Fuploads%2F2019%2F12%2FbM9xaiIw-scaled.jpeg" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fontaponline.com%2F2019%2F12%2F20%2Fok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep%2F&amp;name=OK%20Christmas%3A%20Letters%20To%20Cleo%20Guitarist%20Michael%20Eisenstein%20on%20the%20New%20EP&amp;description=Hearing%20the%20same%20dozen%20Christmas%20songs%20on%20repeat%20gets%20pretty%20old%20pretty%20fast.%20Luckily%2C%20Letters%20To%20Cleo%E2%80%99s%20new%20EP%20will%20add%20four%20more%20songs%20to%20your%20holiday%20playlist.%20Whether%20you%E2%80%99ve%20been%20a%20fan%20since%201990%20or%20discovered%20them%20in%20this%20decade%20%28possibly%20through%20Parks%20and%20Rec%E2%80%99s%20Cleo%20super%20fan%20Ben%20Wyatt%29%2C%20OK%20Christmas%20will%20have%20%5B%E2%80%A6%5D" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#310e4244535b5452450c7e7a1403017259435842455c50421402701403017d544545544342140301655e140301725d545e1403017644584550435842451403017c58525950545d140301745842545f424554585f1403015e5f1403014559541403017f5446140301746117505c410a535e55480c59454541420b1e1e5e5f4550415e5f5d585f541f525e5c1e030100081e00031e03011e5e5a1c5259435842455c50421c5d5445455443421c455e1c525d545e1c5644584550435842451c5c58525950545d1c545842545f424554585f1c5e5f1c4559541c5f54461c54411e" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://ontaponline.com/wp-content/uploads/2019/12/bM9xaiIw-scaled.jpeg</span>
					   <span itemprop='height' >1777</span>
					   <span itemprop='width' >2560</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Joyelle Ronan</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://ontaponline.com/wp-content/uploads/2019/06/OnTap_Magazine.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Joyelle Ronan</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-12-20T17:10:26-05:00" >2019-12-20 17:10:26</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-12-20 17:10:26</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="black-studio-tinymce-5" class="widget clearfix widget_black_studio_tinymce"><div class="textwidget"><p>
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_one">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_one" id="wp-dfp-ad-unit-ontap_music_one" data-size-mapping="ontap_music_one" data-adunit="ontap_music_one" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_two">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_two" id="wp-dfp-ad-unit-ontap_music_two" data-size-mapping="ontap_music_two" data-adunit="ontap_music_two" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_three">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_three" id="wp-dfp-ad-unit-ontap_music_three" data-size-mapping="ontap_music_three" data-adunit="ontap_music_three" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_four">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_four" id="wp-dfp-ad-unit-ontap_music_four" data-size-mapping="ontap_music_four" data-adunit="ontap_music_four" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_five">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_five" id="wp-dfp-ad-unit-ontap_music_five" data-size-mapping="ontap_music_five" data-adunit="ontap_music_five" style="display: none"></div>
			</div></p>
</div><span class="seperator extralight-border"></span></section>			<section id="custom-post-type-recent-posts-2" class="widget clearfix widget_recent_entries">			<h3 class="widgettitle">Recent Articles</h3>			<ul>
													<li>
										<a href="https://ontaponline.com/2019/12/20/ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep/">OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP</a>
											<span class="post-date">December 20, 2019</span>
														</li>
													<li>
										<a href="https://ontaponline.com/2019/12/19/symphony-of-lights-spectacular-display/">Symphony Of Lights’ Spectacular Display</a>
											<span class="post-date">December 19, 2019</span>
														</li>
													<li>
										<a href="https://ontaponline.com/2019/12/17/8-warming-winter-cocktails/">8 Warming Winter Cocktails</a>
											<span class="post-date">December 17, 2019</span>
														</li>
													<li>
										<a href="https://ontaponline.com/2019/12/16/round-house-theatre-the-curious-incident-of-the-dog-in-the-night-time/">Round House Theatre&#8217;s The Curious Incident of the Dog In The Night-Time Neurodiverse Hero To The Stage</a>
											<span class="post-date">December 16, 2019</span>
														</li>
													<li>
										<a href="https://ontaponline.com/2019/12/13/6-spots-to-get-holiday-sweets/">6 Spots To Get Holiday Sweets</a>
											<span class="post-date">December 13, 2019</span>
														</li>
							</ul>
			<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - On Tap Magazine</span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Ad6e2684a-3b39-49f4-9bb6-87aff5245feb" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-3"><a href="https://www.monumentalsportsnetwork.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Affiliate of MSN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/buzz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buzz</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/hiring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Jobs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/meet-the-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Meet the Team</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://ontaponline.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://ontaponline.com/2019/12/19/symphony-of-lights-spectacular-display/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Symphony Of Lights’ Spectacular Display</span>            <span class='entry-image'><img width="80" height="80" src="https://ontaponline.com/wp-content/uploads/2019/12/recent-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ontaponline.com/wp-content/uploads/2019/12/recent-80x80.jpg 80w, https://ontaponline.com/wp-content/uploads/2019/12/recent-36x36.jpg 36w, https://ontaponline.com/wp-content/uploads/2019/12/recent-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(window).load(function(){
jQuery('.av-masonry-container a, .av-masonry-container img').removeAttr('title');
});
</script>
<script type="text/javascript">
            jQuery( ".content" ).jscroll( {
            nextSelector: "span.current + a",
            contentSelector: ".article-grid",
            autoTrigger: true
            } );
        </script><script type="text/javascript">
    jQuery( window ).load( function(){ resize_ads(); } );

    jQuery( window ).on ( 'resize', function(){ resize_ads(); } );

    function resize_ads(){
        jQuery( 'iframe' ).each( function( index, el ){
            jQuery( this ).contents().find( 'img' ).css( 'width', '100%' );
        } );
    }
</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
	avia_framework_globals.gmap_api = 'AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
	avia_framework_globals.gmap_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=aviaOnGoogleMapsLoaded';
	avia_framework_globals.gmap_builder_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=av_builder_maps_loaded';
	avia_framework_globals.gmap_backend_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&callback=av_backend_maps_loaded';
	avia_framework_globals.gmap_source = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
/* ]]> */ 
</script>	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://ontaponline.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://ontaponline.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://ontaponline.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css'  href='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.16.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/shortcodes.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=17.0.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.15'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"21812962","targeting":{"category":["music"],"post_name":"ok-christmas-letters-to-cleo-guitarist-michael-eisenstein-on-the-new-ep","post_title":"OK Christmas: Letters To Cleo Guitarist Michael Eisenstein on the New EP","post_id":"78921","post_type":"post"},"slots":{"ontap_fraylife_five":{"1":[[300,250]]},"ontap_fraylife_four":{"1":[[300,250]]},"ontap_fraylife_three":{"1":[[300,250]]},"ontap_fraylife_two":{"1":[[300,250]]},"ontap_fraylife_one":{"1":[[300,250]]},"ontap_fraylife_top":[],"ontap_holiday_five":{"1":[[300,250]]},"ontap_holiday_four":{"1":[[300,250]]},"ontap_holiday_three":{"1":[[300,250]]},"ontap_holiday_two":{"1":[[300,250]]},"ontap_holiday_one":{"1":[[300,250]]},"ontap_holiday_pencil":{"1":[[970,90]]},"ontap_gallery_three":{"1":[[300,250]]},"ontap_gallery_two":{"1":[[300,250]]},"ontap_gallery_one":{"1":[[300,250]]},"ontap_gallery_pencil":{"1":[[970,90]]},"ontap_home_ten":{"1":[[300,250]]},"ontap_home_nine":{"1":[[300,250]]},"ontap_home_eight":{"1":[[300,250]]},"ontap_home_seven":{"1":[[300,250]]},"ontap_home_six":{"1":[[300,250]]},"ontap_home_five":{"1":[[300,250]]},"ontap_home_four":{"1":[[300,250]]},"ontap_home_three":{"1":[[300,250]]},"ontap_home_two":{"1":[[300,250]]},"ontap_home_one":{"1":[[300,250]]},"ontap_home_pencil":{"1":[[970,90]]},"ontap_eatdrink_pencil":{"1":[[970,90]]},"ontap_events_five":{"1":[[300,250]]},"ontap_events_four":{"1":[[300,250]]},"ontap_events_three":{"1":[[300,250]]},"ontap_events_two":{"1":[[300,250]]},"ontap_events_one":{"1":[[300,250]]},"ontap_enter2win_five":{"1":[[300,250]]},"ontap_enter2win_four":{"1":[[300,250]]},"ontap_enter2win_three":{"1":[[300,250]]},"ontap_enter2win_two":{"1":[[300,250]]},"ontap_enter2win_one":{"1":[[300,250]]},"ontap_lifestyle_five":{"1":[[300,250]]},"ontap_lifestyle_four":{"1":[[300,250]]},"ontap_lifestyle_three":{"1":[[300,250]]},"ontap_lifestyle_two":{"1":[[300,250]]},"ontap_lifestyle_one":{"1":[[300,250],[300,600]]},"ontap_stagescreen_five":{"1":[[300,250]]},"ontap_stagescreen_four":{"1":[[300,250]]},"ontap_stagescreen_three":{"1":[[300,250]]},"ontap_stagescreen_two":{"1":[[300,250]]},"ontap_stagescreen_one":{"1":[[300,250]]},"ontap_sports_five":{"1":[[300,250]]},"ontap_sports_four":{"1":[[300,250]]},"ontap_sports_three":{"1":[[300,250]]},"ontap_sports_two":{"1":[[300,250]]},"ontap_sports_one":{"1":[[300,250]]},"ontap_music_five":{"1":[[300,250]]},"ontap_music_four":{"1":[[300,250]]},"ontap_music_three":{"1":[[300,250]]},"ontap_music_two":{"1":[[300,250],[300,600]]},"ontap_music_one":{"1":[[300,250],[300,600]]},"ontap_partyguide":{"1":[[300,250]]},"ontap_patioguide":{"1":[[300,250]]},"ontap_eatdrink_five":{"1":[[300,250]]},"ontap_eatdrink_four":{"1":[[300,250]]},"ontap_eatdrink_three":{"1":[[300,250]]},"ontap_eatdrink_two":{"1":[[300,250]]},"ontap_eatdrink_one":{"1":[[300,250],[300,600]]},"ontap_events_pencil":{"1":[[970,90]]},"ontap_enter2win_pencil":{"1":[[970,90]]},"ontap_lifestylepencil":{"1":[[970,90]]},"ontap_stagescreen_pencil":{"1":[[970,90]]},"ontap_music_pencil":{"1":[[970,90]]},"ontap_sports_pencil":{"1":[[970,90]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
</body>
</html>
