<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_76087 ">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NWQ3CH');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Parrot Heads Rejoice: Escape to Jimmy Buffett&#039;s Margaritaville at National Theatre - On Tap Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parrot Heads Rejoice: Escape to Jimmy Buffett&#039;s Margaritaville at National Theatre - On Tap Magazine" />
<meta property="og:description" content="With a song catalog that features party staples such as “Cheeseburger in Paradise,” “Come Monday,” “It’s Five O’clock Somewhere” and the anthem “Margaritaville,” Jimmy Buffett is considered a musical legend and the poster child of the island escapism lifestyle. That same fun, laid back attitude has been captured in Escape to Margaritaville, a musical based &hellip;" />
<meta property="og:url" content="https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/" />
<meta property="og:site_name" content="On Tap Magazine" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Jimmy Buffett" />
<meta property="article:tag" content="Margaritaville" />
<meta property="article:tag" content="Preview" />
<meta property="article:tag" content="Stage/Screen" />
<meta property="article:tag" content="theatre" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-10-08T14:53:29+00:00" />
<meta property="article:modified_time" content="2019-10-08T17:16:24+00:00" />
<meta property="og:updated_time" content="2019-10-08T17:16:24+00:00" />
<meta property="og:image" content="https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg" />
<meta property="og:image:secure_url" content="https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg" />
<meta property="og:image:width" content="991" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With a song catalog that features party staples such as “Cheeseburger in Paradise,” “Come Monday,” “It’s Five O’clock Somewhere” and the anthem “Margaritaville,” Jimmy Buffett is considered a musical legend and the poster child of the island escapism lifestyle. That same fun, laid back attitude has been captured in Escape to Margaritaville, a musical based [&hellip;]" />
<meta name="twitter:title" content="Parrot Heads Rejoice: Escape to Jimmy Buffett&#039;s Margaritaville at National Theatre - On Tap Magazine" />
<meta name="twitter:image" content="https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ontaponline.com/#organization","name":"On Tap Magazine","url":"https://ontaponline.com/","sameAs":[]},{"@type":"WebSite","@id":"https://ontaponline.com/#website","url":"https://ontaponline.com/","name":"On Tap Magazine","publisher":{"@id":"https://ontaponline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ontaponline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#primaryimage","url":"https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg","width":991,"height":512},{"@type":"WebPage","@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#webpage","url":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/","inLanguage":"en-US","name":"Parrot Heads Rejoice: Escape to Jimmy Buffett&#039;s Margaritaville at National Theatre - On Tap Magazine","isPartOf":{"@id":"https://ontaponline.com/#website"},"primaryImageOfPage":{"@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#primaryimage"},"datePublished":"2019-10-08T14:53:29+00:00","dateModified":"2019-10-08T17:16:24+00:00"},{"@type":"Article","@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#article","isPartOf":{"@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#webpage"},"author":{"@id":"https://ontaponline.com/author/keith-loria/#author"},"headline":"Parrot Heads Rejoice: Escape to Jimmy Buffett&#8217;s Margaritaville at National Theatre","datePublished":"2019-10-08T14:53:29+00:00","dateModified":"2019-10-08T17:16:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#webpage"},"publisher":{"@id":"https://ontaponline.com/#organization"},"image":{"@id":"https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#primaryimage"},"keywords":"Featured,Jimmy Buffett,Margaritaville,Preview,Stage/Screen,theatre","articleSection":"Arts and Culture,Music,Stage/Screen"},{"@type":["Person"],"@id":"https://ontaponline.com/author/keith-loria/#author","name":"Keith Loria","image":{"@type":"ImageObject","@id":"https://ontaponline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/572754b28e3b69ae263f6a73f0f4bed3?s=96&d=mm&r=g","caption":"Keith Loria"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine &raquo; Feed" href="https://ontaponline.com/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			(function() {
				var f = document.createElement('link');
				
				f.type 	= 'text/css';
				f.rel 	= 'stylesheet';
				f.href 	= '//fonts.googleapis.com/css?family=Lato:300,400,700%7CLora%7CRaleway: 400,200';
				f.id 	= 'avia-google-webfont';
				
				document.getElementsByTagName('head')[0].appendChild(f);
			})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ontaponline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//ontaponline.com/wp-content/plugins/all-in-one-event-calendar/cache/c598b5f9_ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/grid.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/base.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/layout.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ontaponline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://ontaponline.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='spab-front-end-style-css'  href='https://ontaponline.com/wp-content/plugins/social-pug-author-box/assets/css/style-front-end.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://ontaponline.com/wp-content/uploads/dynamic_avia/on_tap_theme_options.css?ver=5d1289bd037de' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/custom.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://ontaponline.com/wp-content/themes/ot-enfold-child/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://ontaponline.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.3' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/ontaponline.com\/wp-admin\/admin-ajax.php","nonce":"3a611d524c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ontaponline.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/ot-enfold-child/js/jquery.jscroll.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://ontaponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ontaponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ontaponline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ontaponline.com/?p=76087' />
<link rel="alternate" type="application/json+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F10%2F08%2Fjimmy-buffett-margaritaville-national-theatre-dc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F10%2F08%2Fjimmy-buffett-margaritaville-national-theatre-dc%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "album" }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"excludes":["iframe","html"],"nonce":"d1cfed9c23","networks":["facebook","google-plus","twitter","pinterest"]}, preload:true, modalClass: "fbx-sticky-buttons"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><!-- Analytics by WP-Statistics v12.6.7 - https://wp-statistics.com/ -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine RSS2 Feed" href="https://ontaponline.com/feed/" />
<link rel="pingback" href="https://ontaponline.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://ontaponline.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/11/OT_logo403x403.png" type="image/png">
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ontaponline.com/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-270x270.jpg" />
<style type="text/css">

</style>		<style type="text/css" id="wp-custom-css">
			.responsive .boxed#top, .responsive.html_boxed.html_header_sticky #header, .responsive.html_boxed.html_header_transparency #header {
	max-width: 98% !important;
}
.av_one_third.ad-rail,
.av_one_third.ads-rail {
    margin-left: 20px !important;
}
.inner_sidebar {
    margin: 0 !important;
}
body.home main .av_one_third {
    margin-left: 20px !important;
}		</style>
		<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.3
Installed: enfold
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0
- - - - - - - - - - -
ChildTheme: On Tap Theme Options
ChildTheme Version: 
ChildTheme Installed: enfold

ML:512-PU:26-PLA:42
WP:5.2.3
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:41
-->
</head>

<!-- wunderdojo: add newsticker to top of page -->

<body data-rsssl=1 id="top" class="post-template-default single single-post postid-76087 single-format-standard boxed lato lora no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NWQ3CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_76087'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/Ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/ontapmagazine/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCo5i-h2VMBPCUhi4ijhEhaw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><div class='phone-info '><span><a href="#email_signup_form" target="foobox" data-width="600px" data-height="520px" aria-hidden="true" data-av_icon="" data-av_iconfont="entypo-fontello" title="Mail"></a> <div id="email_signup_form" style="display: none;">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_4'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>On Tap Events Email</h1>
<p>Get weekly updates on the best things to do in the DMV plus special offers and invites, concert & event ticket giveaways and much more!</p></li><li id='field_3_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_1'>
                            
                            <span id='input_3_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_3_1_3' value='' aria-label='First name'    aria-invalid="false" />
                                                    <label for='input_3_1_3' >First</label>
                                                </span>
                            
                            <span id='input_3_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_3_1_6' value='' aria-label='Last name'    aria-invalid="false" />
                                                    <label for='input_3_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_3_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  ></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address' id='input_3_3' >
                        <input type='hidden' class='gform_hidden' name='input_3.4' id='input_3_3_4' value=''/><span class='ginput_right address_zip' id='input_3_3_5_container' >
                                    <input type='text' name='input_3.5' id='input_3_3_5' value=''    />
                                    <label for='input_3_3_5' id='input_3_3_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_3.6' id='input_3_3_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImIxMDUwMDUwYTIwODA4ODZlZGYyMTY1NjkwMWVlZWQyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://ontaponline.com/'><img height='100' width='300' src='https://ontaponline.com/wp-content/uploads/2019/06/OnTap_Magazine.png' alt='On Tap Magazine' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://ontaponline.com/eat-and-drink/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eat &#038; Drink</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="https://ontaponline.com/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega1 three units'>

<ul class="sub-menu">
	<li id="menu-item-65430" class="menu-item menu-item-type-post_type menu-item-object-page avia_mega_menu_columns_1 three units avia_mega_menu_columns_last avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://ontaponline.com/sxsw/'>SXSW 2019</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/stagescreen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Stage &#038; Screen</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/photos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-66234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-mega-parent  menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/calendar" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://ontaponline.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-76087 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-76087 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-culture category-music category-stagescreen tag-featured tag-jimmy-buffett tag-margaritaville tag-preview tag-stagescreen tag-theatre'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><img width="991" height="512" src="https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg 991w, https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537-650x336.jpg 650w" sizes="(max-width: 991px) 100vw, 991px" /><div class="photo-credit">Shelly Lynn Walsh, Peter Michael Jordan, Chris Clark, and Sarah Hinrichsen // Photo: Matthew Murphy</div></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title'>Parrot Heads Rejoice: Escape to Jimmy Buffett&#8217;s Margaritaville at National Theatre			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 8, 2019</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://ontaponline.com/category/arts-and-culture/" rel="tag">Arts and Culture</a>, <a href="https://ontaponline.com/category/music/" rel="tag">Music</a>, <a href="https://ontaponline.com/category/stagescreen/" rel="tag">Stage/Screen</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://ontaponline.com/author/keith-loria/" title="Posts by Keith Loria" rel="author">Keith Loria</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><input class="fooboxshare_post_id" type="hidden" value="76087"/><p>With a song catalog that features party staples such as “Cheeseburger in Paradise,” “Come Monday,” “It’s Five O’clock Somewhere” and the anthem “Margaritaville,” Jimmy Buffett is considered a musical legend and the poster child of the island escapism lifestyle.</p>
<p>That same fun, laid back attitude has been captured in <em>Escape to Margaritaville</em>, a musical based on the songs of Buffett, which made its Broadway debut in 2017 where it wowed critics and audiences alike.</p>
<p>The National Tour of <em>Escape to Margaritaville</em> will play the National Theatre starting tonight through October 13, under the direction of Amy Anders Corcoran.</p>
<p>With a book by Emmy Award winner Greg Garcia and Emmy nominee Mike O’Malley, and 20 classic and new tunes by Buffett, the show’s story follows Tully (played by Chris Clark), a part-time bartender and singer who falls for a career-minded tourist named Rachel (Sarah Hinrichsen). In the land of Margaritaville, people come to get away from it all, but often stay after discovering something they never expected.</p>
<p>Hinrichsen saw the show during its Broadway run two years ago and really fell in love with it, coming out of it singing the songs like most of the audience did.</p>
<p>“It’s just a fun show and it was a good time,” she says. “When you’re a performer, you always look if there’s a track you could play, and I thought Rachel was really interesting and something I would enjoy. In the month’s following, I would get texts from my friends saying that it would be a great part for me, so when the tour was casting, I went in.”</p>
<p>She describes Rachel as “a workaholic, who may come off as aggressive, but is really just so focused.” The character is passionate about a project she’s working on where she’s trying to power a light bulb with a potato and creating energy from a volcano that’s on the island.</p>
<p>“When she meets Tully, he teaches her about balance and how she can have a strong work life and also one of fun and letting go,” Hinrichsen says. “It lets people see that they can blend two important parts of their life and you can have it all.”</p>
<p>Although not a die-hard Buffett fan, the actress knew many of his popular songs and had eaten more than once at the Cheeseburger in Paradise restaurant.</p>
<p>“So, I wasn’t a Parrot Head per se,” Hinrichsen says. “Our Tully though, Chris Clark, has this crazy story about how his dad went to a Jimmy Buffett concert two days after he was born because he couldn’t stay away. I’m not on that level, but I am definitely a big fan.”</p>
<p>During the musical, Hinrichsen gets to sing “It’s My Job,” and duet on “Three Chords,” an original tune created for the show where her character learns to play the guitar. She also takes part in numerous group numbers and other duets as well.</p>
<p>“The thing about his music is that it transports you to a place, and he’s such a storyteller that it really feels like a state of mind, like you’re on a beach or on an island,” she says. “You can’t sing these songs not smiling.”</p>
<p>The daughter of a director and actress, growing up in the Los Angeles theater scene, Hinrichsen jokes that she never had any other option but to become a performer and is thrilled to be doing her first national tour.</p>
<p>One of her favorite parts of <em>Escape to Margaritaville</em> comes early in Act 1 when the cast sings “Fins” and they encourage audience participation.</p>
<p>“As any Buffett fan knows, it’s a song where you put your hands in the air and show your ‘fins,’ and we always can tell the mood the audience is in based on the number of fins we see, and knowing they are with us,” she says. “It’s a night of fun and people shouldn’t be afraid to sing along and join in.”</p>
<p>The show also stars Shelly Lynn Walsh, Peter Michael Jordan, Rachel Lyn Fobbs, Patrick Cogan and Matthew James Sherrod.</p>
<p><em>Escape to Margaritaville </em>plays the National Theatre until October 13. Tickets are $54-$114. For more information, visit <a href="http://thenationaldc.com">thenationaldc.com</a>.</p>
<p><em><strong>The National Theatre:</strong> 1321 Pennsylvania Ave. NW, DC; 202-628-6161; </em><a href="http://www.thenationaldc.com"><em>www.thenationaldc.com</em></a></p>
<div class="spab-author-box"><div class="spab-author-info"><img alt='' src='https://secure.gravatar.com/avatar/572754b28e3b69ae263f6a73f0f4bed3?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/572754b28e3b69ae263f6a73f0f4bed3?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo spab-avatar spab-rounded' height='85' width='85' /><h4 class="spab-author-name"><a href="https://ontaponline.com/author/keith-loria/">Keith Loria</a></h4><p class="spab-author-bio"></p><div class="spab-user-social-profiles spab-networks-btns-wrapper spab-rectangular"></div></div></div></div><footer class="entry-footer"><div class="blog-categories minor-meta"><strong>Categories: </strong><a href="https://ontaponline.com/category/arts-and-culture/" rel="tag">Arts and Culture</a>, <a href="https://ontaponline.com/category/music/" rel="tag">Music</a>, <a href="https://ontaponline.com/category/stagescreen/" rel="tag">Stage/Screen</a> </div><div class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://ontaponline.com/tag/featured/" rel="tag">Featured</a>, <a href="https://ontaponline.com/tag/jimmy-buffett/" rel="tag">Jimmy Buffett</a>, <a href="https://ontaponline.com/tag/margaritaville/" rel="tag">Margaritaville</a>, <a href="https://ontaponline.com/tag/preview/" rel="tag">Preview</a>, <a href="https://ontaponline.com/tag/stagescreen/" rel="tag">Stage/Screen</a>, <a href="https://ontaponline.com/tag/theatre/" rel="tag">theatre</a></span></div><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href="https://www.facebook.com/sharer.php?u=https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/&amp;t=Parrot%20Heads%20Rejoice%3A%20Escape%20to%20Jimmy%20Buffett%E2%80%99s%20Margaritaville%20at%20National%20Theatre" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Parrot%20Heads%20Rejoice%3A%20Escape%20to%20Jimmy%20Buffett%E2%80%99s%20Margaritaville%20at%20National%20Theatre&url=https://ontaponline.com/?p=76087' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fontaponline.com%2F2019%2F10%2F08%2Fjimmy-buffett-margaritaville-national-theatre-dc%2F&amp;description=Parrot%20Heads%20Rejoice%3A%20Escape%20to%20Jimmy%20Buffett%E2%80%99s%20Margaritaville%20at%20National%20Theatre&amp;media=https%3A%2F%2Fontaponline.com%2Fwp-content%2Fuploads%2F2019%2F10%2FScreen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fontaponline.com%2F2019%2F10%2F08%2Fjimmy-buffett-margaritaville-national-theatre-dc%2F&amp;name=Parrot%20Heads%20Rejoice%3A%20Escape%20to%20Jimmy%20Buffett%E2%80%99s%20Margaritaville%20at%20National%20Theatre&amp;description=With%20a%20song%20catalog%20that%20features%20party%20staples%20such%20as%20%E2%80%9CCheeseburger%20in%20Paradise%2C%E2%80%9D%20%E2%80%9CCome%20Monday%2C%E2%80%9D%20%E2%80%9CIt%E2%80%99s%20Five%20O%E2%80%99clock%20Somewhere%E2%80%9D%20and%20the%20anthem%20%E2%80%9CMargaritaville%2C%E2%80%9D%20Jimmy%20Buffett%20is%20considered%20a%20musical%20legend%20and%20the%20poster%20child%20of%20the%20island%20escapism%20lifestyle.%20That%20same%20fun%2C%20laid%20back%20attitude%20has%20been%20captured%20in%20Escape%20to%20Margaritaville%2C%20a%20musical%20based%20%5B%E2%80%A6%5D" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089e4d5c6c6dbc0918684fcd1d5d0c7918684e6d1dedbddd7d19187f5918684f1c7d7d5c4d1918684c0db918684feddd9d9cd918684f6c1d2d2d1c0c091f186918c84918d8dc7918684f9d5c6d3d5c6ddc0d5c2ddd8d8d1918684d5c0918684fad5c0dddbdad5d8918684e0dcd1d5c0c6d192d5d9c48fd6dbd0cd89dcc0c0c4c78e9b9bdbdac0d5c4dbdad8dddad19ad7dbd99b8684858d9b85849b848c9bdeddd9d9cd99d6c1d2d2d1c0c099d9d5c6d3d5c6ddc0d5c2ddd8d8d199dad5c0dddbdad5d899c0dcd1d5c0c6d199d0d79b" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://ontaponline.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-10.46.19-AM-e1570550093537.jpg</span>
					   <span itemprop='height' >512</span>
					   <span itemprop='width' >991</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Keith Loria</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://ontaponline.com/wp-content/uploads/2019/06/OnTap_Magazine.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Keith Loria</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-10-08T10:53:29-04:00" >2019-10-08 10:53:29</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-10-08 13:16:24</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Parrot Heads Rejoice: Escape to Jimmy Buffett's Margaritaville at National Theatre</span></span></span></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://ontaponline.com/2016/12/14/truth-and-dare-variety-show-ladies-let-your-freak-flags-fly/' class='relThumWrap noLightbox' title='Truth and Dare Variety Show: Ladies, Let Your Freak Flags Fly'>
	<span class='related_image_wrap' data-avia-related-tooltip="Truth and Dare Variety Show: Ladies, Let Your Freak Flags Fly"><img width="2428" height="1255" src="https://ontaponline.com/wp-content/uploads/2016/12/DrTorcher.jpg" class="attachment-square size-square wp-post-image" alt="" title="DrTorcher" srcset="https://ontaponline.com/wp-content/uploads/2016/12/DrTorcher.jpg 2428w, https://ontaponline.com/wp-content/uploads/2016/12/DrTorcher-650x336.jpg 650w, https://ontaponline.com/wp-content/uploads/2016/12/DrTorcher-1030x532.jpg 1030w" sizes="(max-width: 2428px) 100vw, 2428px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Truth and Dare Variety Show: Ladies, Let Your Freak Flags Fly</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://ontaponline.com/2017/02/03/joe-purdy-brings-protest-song-hamilton/' class='relThumWrap noLightbox' title='Joe Purdy Brings Protest Song to The Hamilton'>
	<span class='related_image_wrap' data-avia-related-tooltip="Joe Purdy Brings Protest Song to The Hamilton"><img width="650" height="337" src="https://ontaponline.com/wp-content/uploads/2017/02/joe-purdy-e1486151232523.jpeg" class="attachment-square size-square wp-post-image" alt="" title="joe purdy" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Joe Purdy Brings Protest Song to The Hamilton</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://ontaponline.com/2017/07/01/second-citys-satire-americas-state-disunion/' class='relThumWrap noLightbox' title='Second City&#039;s Satire: America&#039;s State of Disunion'>
	<span class='related_image_wrap' data-avia-related-tooltip="Second City&#039;s Satire: America&#039;s State of Disunion"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2017/06/Second-City.jpg" class="attachment-square size-square wp-post-image" alt="" title="Second City" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Second City's Satire: America's State of Disunion</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://ontaponline.com/2017/07/01/stage-screen-events-july-2017/' class='relThumWrap noLightbox' title='Stage &amp; Screen Events: July 2017'>
	<span class='related_image_wrap' data-avia-related-tooltip="Stage &amp; Screen Events: July 2017"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2017/06/The-King-and-I.jpg" class="attachment-square size-square wp-post-image" alt="" title="The King and I" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Stage & Screen Events: July 2017</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://ontaponline.com/2017/07/29/stage-screen-events-august-2017/' class='relThumWrap noLightbox' title='Stage &amp; Screen Events: August 2017'>
	<span class='related_image_wrap' data-avia-related-tooltip="Stage &amp; Screen Events: August 2017"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2017/07/Stage-and-Screen.jpg" class="attachment-square size-square wp-post-image" alt="" title="Stage and Screen" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Stage & Screen Events: August 2017</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://ontaponline.com/2018/02/09/rosencrantz-and-guildenstern-give-depth-to-hamlet/' class='relThumWrap noLightbox' title='Rosencrantz and Guildenstern Give Depth to STC&#039;s Hamlet'>
	<span class='related_image_wrap' data-avia-related-tooltip="Rosencrantz and Guildenstern Give Depth to STC&#039;s Hamlet"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2018/02/hamlet1.jpg" class="attachment-square size-square wp-post-image" alt="" title="hamlet1" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Rosencrantz and Guildenstern Give Depth to STC's Hamlet</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://ontaponline.com/2018/03/31/day-life-emerging-explorer-grace-young/' class='relThumWrap noLightbox' title='A Day in the Life: Emerging Explorer Grace Young'>
	<span class='related_image_wrap' data-avia-related-tooltip="A Day in the Life: Emerging Explorer Grace Young"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2018/03/HEADER-Photo-Fabien-Cousteau.jpg" class="attachment-square size-square wp-post-image" alt="" title="A056_C082_0630DS" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>A Day in the Life: Emerging Explorer Grace Young</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://ontaponline.com/2018/03/31/behind-bar-april-2018/' class='relThumWrap noLightbox' title='Behind the Bar: April 2018'>
	<span class='related_image_wrap' data-avia-related-tooltip="Behind the Bar: April 2018"><img width="650" height="336" src="https://ontaponline.com/wp-content/uploads/2018/03/HalfSmoke-Alexander-Taylor2-Photo-by-Amanda-Weisbrod.jpg" class="attachment-square size-square wp-post-image" alt="" title="HalfSmoke Alexander Taylor2 (Photo by Amanda Weisbrod)" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Behind the Bar: April 2018</strong>	</a></div></div></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="black-studio-tinymce-5" class="widget clearfix widget_black_studio_tinymce"><div class="textwidget"><p>
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_one">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_one" id="wp-dfp-ad-unit-ontap_music_one" data-size-mapping="ontap_music_one" data-adunit="ontap_music_one" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_two">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_two" id="wp-dfp-ad-unit-ontap_music_two" data-size-mapping="ontap_music_two" data-adunit="ontap_music_two" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_three">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_three" id="wp-dfp-ad-unit-ontap_music_three" data-size-mapping="ontap_music_three" data-adunit="ontap_music_three" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_four">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_four" id="wp-dfp-ad-unit-ontap_music_four" data-size-mapping="ontap_music_four" data-adunit="ontap_music_four" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_five">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_five" id="wp-dfp-ad-unit-ontap_music_five" data-size-mapping="ontap_music_five" data-adunit="ontap_music_five" style="display: none"></div>
			</div></p>
</div><span class="seperator extralight-border"></span></section>				<section id="custom-post-type-recent-posts-2" class="widget clearfix widget_recent_entries">				<h3 class="widgettitle">Recent Articles</h3>				<ul>
									<li><a href="https://ontaponline.com/2019/10/08/kennedy-center-preview-dc/">A Footloose Conversation with Isabelle McCalla</a>
											<span class="post-date">October 8, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/10/08/jimmy-buffett-margaritaville-national-theatre-dc/">Parrot Heads Rejoice: Escape to Jimmy Buffett&#8217;s Margaritaville at National Theatre</a>
											<span class="post-date">October 8, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/10/04/bentzen-ball-10th-anniversary/">Bentzen Ball Turns 10: Tig Notaro and Svetlana Legetic Reflect on Longevity, Quality and Openness</a>
											<span class="post-date">October 4, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/10/04/washington-national-opera-costume-design/">Inside the Living, Breathing World of the Washington National Opera&#8217;s Costume Design</a>
											<span class="post-date">October 4, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/10/04/j-s-ondara-sixth-and-i/">Tales Of America: J.S. Ondara Intertwines Kenyan Roots and Americana Style on Debut Album</a>
											<span class="post-date">October 4, 2019</span>
										</li>
								</ul>
				<span class="seperator extralight-border"></span></section>				</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - On Tap Magazine</span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Ad6e2684a-3b39-49f4-9bb6-87aff5245feb" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-3"><a href="https://www.monumentalsportsnetwork.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Affiliate of MSN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/buzz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buzz</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/hiring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Jobs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/meet-the-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Meet the Team</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://ontaponline.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://ontaponline.com/2019/10/04/bentzen-ball-10th-anniversary/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Bentzen Ball Turns 10: Tig Notaro and Svetlana Legetic Reflect on Longevity,...</span>            <span class='entry-image'><img width="80" height="80" src="https://ontaponline.com/wp-content/uploads/2019/10/Tig-Notaro-Photo-Bob-Chamberlin-Los-Angeles-Times-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ontaponline.com/wp-content/uploads/2019/10/Tig-Notaro-Photo-Bob-Chamberlin-Los-Angeles-Times-80x80.jpg 80w, https://ontaponline.com/wp-content/uploads/2019/10/Tig-Notaro-Photo-Bob-Chamberlin-Los-Angeles-Times-36x36.jpg 36w, https://ontaponline.com/wp-content/uploads/2019/10/Tig-Notaro-Photo-Bob-Chamberlin-Los-Angeles-Times-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://ontaponline.com/2019/10/08/kennedy-center-preview-dc/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://ontaponline.com/wp-content/uploads/2019/10/3_900x600-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ontaponline.com/wp-content/uploads/2019/10/3_900x600-80x80.jpg 80w, https://ontaponline.com/wp-content/uploads/2019/10/3_900x600-36x36.jpg 36w, https://ontaponline.com/wp-content/uploads/2019/10/3_900x600-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>A Footloose Conversation with Isabelle McCalla</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(window).load(function(){
jQuery('.av-masonry-container a, .av-masonry-container img').removeAttr('title');
});
</script>
<script type="text/javascript">
            jQuery( ".content" ).jscroll( {
            nextSelector: "span.current + a",
            contentSelector: ".article-grid",
            autoTrigger: true
            } );
        </script><script type="text/javascript">
    jQuery( window ).load( function(){ resize_ads(); } );

    jQuery( window ).on ( 'resize', function(){ resize_ads(); } );

    function resize_ads(){
        jQuery( 'iframe' ).each( function( index, el ){
            jQuery( this ).contents().find( 'img' ).css( 'width', '100%' );
        } );
    }
</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
	avia_framework_globals.gmap_api = 'AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
	avia_framework_globals.gmap_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=aviaOnGoogleMapsLoaded';
	avia_framework_globals.gmap_builder_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=av_builder_maps_loaded';
	avia_framework_globals.gmap_backend_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&callback=av_backend_maps_loaded';
	avia_framework_globals.gmap_source = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
/* ]]> */ 
</script>	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://ontaponline.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://ontaponline.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://ontaponline.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css'  href='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.16.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"21812962","targeting":{"tag":["featured","jimmy-buffett","margaritaville","preview","stagescreen","theatre"],"category":["arts-and-culture","music","stagescreen"],"post_name":"jimmy-buffett-margaritaville-national-theatre-dc","post_title":"Parrot Heads Rejoice: Escape to Jimmy Buffett's Margaritaville at National Theatre","post_id":"76087","post_type":"post"},"slots":{"ontap_holiday_five":{"1":[[300,250]]},"ontap_holiday_four":{"1":[[300,250]]},"ontap_holiday_three":{"1":[[300,250]]},"ontap_holiday_two":{"1":[[300,250]]},"ontap_holiday_one":{"1":[[300,250]]},"ontap_holiday_pencil":{"1":[[970,90]]},"ontap_gallery_three":{"1":[[300,250]]},"ontap_gallery_two":{"1":[[300,250]]},"ontap_gallery_one":{"1":[[300,250]]},"ontap_gallery_pencil":{"1":[[970,90]]},"ontap_home_ten":{"1":[[300,250]]},"ontap_home_nine":{"1":[[300,250]]},"ontap_home_eight":{"1":[[300,250]]},"ontap_home_seven":{"1":[[300,250]]},"ontap_home_six":{"1":[[300,250]]},"ontap_home_five":{"1":[[300,250]]},"ontap_home_four":{"1":[[300,250]]},"ontap_home_three":{"1":[[300,250]]},"ontap_home_two":{"1":[[300,250]]},"ontap_home_one":{"1":[[300,250]]},"ontap_home_pencil":{"1":[[970,90]]},"ontap_eatdrink_pencil":{"1":[[970,90]]},"ontap_events_five":{"1":[[300,250]]},"ontap_events_four":{"1":[[300,250]]},"ontap_events_three":{"1":[[300,250]]},"ontap_events_two":{"1":[[300,250]]},"ontap_events_one":{"1":[[300,250]]},"ontap_enter2win_five":{"1":[[300,250]]},"ontap_enter2win_four":{"1":[[300,250]]},"ontap_enter2win_three":{"1":[[300,250]]},"ontap_enter2win_two":{"1":[[300,250]]},"ontap_enter2win_one":{"1":[[300,250]]},"ontap_lifestyle_five":{"1":[[300,250]]},"ontap_lifestyle_four":{"1":[[300,250]]},"ontap_lifestyle_three":{"1":[[300,250]]},"ontap_lifestyle_two":{"1":[[300,250]]},"ontap_lifestyle_one":{"1":[[300,250],[300,600]]},"ontap_stagescreen_five":{"1":[[300,250]]},"ontap_stagescreen_four":{"1":[[300,250]]},"ontap_stagescreen_three":{"1":[[300,250]]},"ontap_stagescreen_two":{"1":[[300,250]]},"ontap_stagescreen_one":{"1":[[300,250]]},"ontap_sports_five":{"1":[[300,250]]},"ontap_sports_four":{"1":[[300,250]]},"ontap_sports_three":{"1":[[300,250]]},"ontap_sports_two":{"1":[[300,250]]},"ontap_sports_one":{"1":[[300,250]]},"ontap_music_five":{"1":[[300,250]]},"ontap_music_four":{"1":[[300,250]]},"ontap_music_three":{"1":[[300,250]]},"ontap_music_two":{"1":[[300,250],[300,600]]},"ontap_music_one":{"1":[[300,250],[300,600]]},"ontap_partyguide":{"1":[[300,250]]},"ontap_patioguide":{"1":[[300,250]]},"ontap_eatdrink_five":{"1":[[300,250]]},"ontap_eatdrink_four":{"1":[[300,250]]},"ontap_eatdrink_three":{"1":[[300,250]]},"ontap_eatdrink_two":{"1":[[300,250]]},"ontap_eatdrink_one":{"1":[[300,250],[300,600]]},"ontap_events_pencil":{"1":[[970,90]]},"ontap_enter2win_pencil":{"1":[[970,90]]},"ontap_lifestylepencil":{"1":[[970,90]]},"ontap_stagescreen_pencil":{"1":[[970,90]]},"ontap_music_pencil":{"1":[[970,90]]},"ontap_sports_pencil":{"1":[[970,90]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
</body>
</html>
