<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_69465 ">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NWQ3CH');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Studio Theatre Unveils SHOWROOM For Summer - On Tap Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ontaponline.com/2019/06/01/studio-theatre-showroom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Studio Theatre Unveils SHOWROOM For Summer - On Tap Magazine" />
<meta property="og:description" content="The summer season brings more than high temperatures to Studio Theatre. Local theatergoers can escape the waves of heat in shorts and sunglasses, ditching suits and cufflinks in Studio’s casual, four-stage space. To mirror DC’s slow season in the real world, Studio’s productions during this time of year are typically a little easier and breezier &hellip;" />
<meta property="og:url" content="https://ontaponline.com/2019/06/01/studio-theatre-showroom/" />
<meta property="og:site_name" content="On Tap Magazine" />
<meta property="article:section" content="Stage/Screen" />
<meta property="article:published_time" content="2019-06-01T12:00:34+00:00" />
<meta property="article:modified_time" content="2019-05-31T19:43:03+00:00" />
<meta property="og:updated_time" content="2019-05-31T19:43:03+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="336" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The summer season brings more than high temperatures to Studio Theatre. Local theatergoers can escape the waves of heat in shorts and sunglasses, ditching suits and cufflinks in Studio’s casual, four-stage space. To mirror DC’s slow season in the real world, Studio’s productions during this time of year are typically a little easier and breezier [&hellip;]" />
<meta name="twitter:title" content="Studio Theatre Unveils SHOWROOM For Summer - On Tap Magazine" />
<meta name="twitter:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg" />
<meta name="twitter:creator" content="@trentsjohnson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ontaponline.com/#organization","name":"On Tap Magazine","url":"https://ontaponline.com/","sameAs":[]},{"@type":"WebSite","@id":"https://ontaponline.com/#website","url":"https://ontaponline.com/","name":"On Tap Magazine","publisher":{"@id":"https://ontaponline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ontaponline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#webpage","url":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/","inLanguage":"en-US","name":"Studio Theatre Unveils SHOWROOM For Summer - On Tap Magazine","isPartOf":{"@id":"https://ontaponline.com/#website"},"image":{"@type":"ImageObject","@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#primaryimage","url":"https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg","width":650,"height":336},"primaryImageOfPage":{"@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#primaryimage"},"datePublished":"2019-06-01T12:00:34+00:00","dateModified":"2019-05-31T19:43:03+00:00"},{"@type":"Article","@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#article","isPartOf":{"@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#webpage"},"author":{"@id":"https://ontaponline.com/author/trent-johnson/#author","name":"Trent Johnson"},"publisher":{"@id":"https://ontaponline.com/#organization"},"headline":"Studio Theatre Unveils SHOWROOM For Summer","datePublished":"2019-06-01T12:00:34+00:00","dateModified":"2019-05-31T19:43:03+00:00","commentCount":0,"mainEntityOfPage":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#webpage","image":{"@id":"https://ontaponline.com/2019/06/01/studio-theatre-showroom/#primaryimage"},"articleSection":"Featured,Stage/Screen"},{"@type":"Person","@id":"https://ontaponline.com/author/trent-johnson/#author","name":"Trent Johnson","image":{"@type":"ImageObject","@id":"https://ontaponline.com/#personlogo","url":"https://secure.gravatar.com/avatar/f2776a0d397a3ef1f9b0453801fa2d40?s=96&d=mm&r=g","caption":"Trent Johnson"},"sameAs":["https://twitter.com/trentsjohnson"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine &raquo; Feed" href="https://ontaponline.com/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			(function() {
				var f = document.createElement('link');
				
				f.type 	= 'text/css';
				f.rel 	= 'stylesheet';
				f.href 	= '//fonts.googleapis.com/css?family=Lato:300,400,700%7CLora%7CRaleway: 400,200';
				f.id 	= 'avia-google-webfont';
				
				document.getElementsByTagName('head')[0].appendChild(f);
			})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ontaponline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//ontaponline.com/wp-content/plugins/all-in-one-event-calendar/cache/aaca0115_ai1ec_parsed_css.css?ver=2.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/grid.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/base.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/layout.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ontaponline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://ontaponline.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='spab-front-end-style-css'  href='https://ontaponline.com/wp-content/plugins/social-pug-author-box/assets/css/style-front-end.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://ontaponline.com/wp-content/uploads/dynamic_avia/on_tap_theme_options.css?ver=5ae7e040b4c9b' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/custom.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://ontaponline.com/wp-content/themes/ot-enfold-child/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://ontaponline.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.3' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/ontaponline.com\/wp-admin\/admin-ajax.php","nonce":"3313455bba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ontaponline.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/ot-enfold-child/js/jquery.jscroll.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://ontaponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ontaponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ontaponline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ontaponline.com/?p=69465' />
<link rel="alternate" type="application/json+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F06%2F01%2Fstudio-theatre-showroom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2019%2F06%2F01%2Fstudio-theatre-showroom%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "album" }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"excludes":["iframe","html"],"nonce":"9439f8cf61","networks":["facebook","google-plus","twitter","pinterest"]}, preload:true, modalClass: "fbx-sticky-buttons"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><!-- Analytics by WP-Statistics v12.6.4 - https://wp-statistics.com/ -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine RSS2 Feed" href="https://ontaponline.com/feed/" />
<link rel="pingback" href="https://ontaponline.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://ontaponline.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/11/OT_logo403x403.png" type="image/png">
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-270x270.jpg" />
<style type="text/css">

</style>		<style type="text/css" id="wp-custom-css">
			.responsive .boxed#top, .responsive.html_boxed.html_header_sticky #header, .responsive.html_boxed.html_header_transparency #header {
	max-width: 98% !important;
}
.av_one_third.ad-rail,
.av_one_third.ads-rail {
    margin-left: 20px !important;
}
.inner_sidebar {
    margin: 0 !important;
}
body.home main .av_one_third {
    margin-left: 20px !important;
}		</style>
		<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.3
Installed: enfold
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0
- - - - - - - - - - -
ChildTheme: On Tap Theme Options
ChildTheme Version: 
ChildTheme Installed: enfold

ML:512-PU:81-PLA:42
WP:5.1.1
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:41
-->
</head>

<!-- wunderdojo: add newsticker to top of page -->

<body data-rsssl=1 id="top" class="post-template-default single single-post postid-69465 single-format-standard boxed lato lora no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NWQ3CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_69465'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/Ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/ontapmagazine/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCo5i-h2VMBPCUhi4ijhEhaw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><div class='phone-info '><span><a href="#email_signup_form" target="foobox" data-width="600px" data-height="520px" aria-hidden="true" data-av_icon="" data-av_iconfont="entypo-fontello" title="Mail"></a> <div id="email_signup_form" style="display: none;">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2019/06/01/studio-theatre-showroom/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_4'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>On Tap Events Email</h1>
<p>Get weekly updates on the best things to do in the DMV plus special offers and invites, concert & event ticket giveaways and much more!</p></li><li id='field_3_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_1'>
                            
                            <span id='input_3_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_3_1_3' value='' aria-label='First name'    aria-invalid="false" />
                                                    <label for='input_3_1_3' >First</label>
                                                </span>
                            
                            <span id='input_3_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_3_1_6' value='' aria-label='Last name'    aria-invalid="false" />
                                                    <label for='input_3_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_3_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  ></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address' id='input_3_3' >
                        <input type='hidden' class='gform_hidden' name='input_3.4' id='input_3_3_4' value=''/><span class='ginput_right address_zip' id='input_3_3_5_container' >
                                    <input type='text' name='input_3.5' id='input_3_3_5' value=''    />
                                    <label for='input_3_3_5' id='input_3_3_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_3.6' id='input_3_3_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImIxMDUwMDUwYTIwODA4ODZlZGYyMTY1NjkwMWVlZWQyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://ontaponline.com/'><img height='100' width='300' src='https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png' alt='On Tap Magazine' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://ontaponline.com/eat-and-drink/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eat &#038; Drink</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="https://ontaponline.com/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/stagescreen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Stage &#038; Screen</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/photos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-66234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-mega-parent  menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/calendar" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-65430" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-bordered menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/sxsw/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">SXSW 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://ontaponline.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-69465 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-69465 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-stagescreen'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><img width="650" height="336" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /><div class="photo-credit">Photo: Russ Rowland</div></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title'>Studio Theatre Unveils SHOWROOM For Summer			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >June 1, 2019</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://ontaponline.com/category/featured/" rel="tag">Featured</a>, <a href="https://ontaponline.com/category/stagescreen/" rel="tag">Stage/Screen</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://ontaponline.com/author/trent-johnson/" title="Posts by Trent Johnson" rel="author">Trent Johnson</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><input class="fooboxshare_post_id" type="hidden" value="69465"/>
<p>The summer season brings more than high temperatures to <a href="http://www.studiotheatre.org">Studio Theatre</a>. Local theatergoers can escape the waves of heat in shorts and sunglasses, ditching suits and cufflinks in Studio’s casual, four-stage space. To mirror DC’s slow season in the real world, Studio’s productions during this time of year are typically a little easier and breezier than standard theatrical fare.</p>



<p>Though the seasonal programing is always a little more laidback in summer, 2019 brings a sizzling new addition to Studio’s offerings: <a href="https://www.studiotheatre.org/tickets/showroom">SHOWROOM</a>. The curated lineup is set to feature one-man shows, LGBTQ performances and different kinds of karaoke. </p>



<p>“The idea of doing
something a little more dressed down has been part of our DNA,” says David
Muse, Studio Theatre’s creative director. </p>



<p>The first
production, one-man show <em>Every Brilliant Thing</em>,begins on June
19, kicking off the series that includes six different pieces ranging from
one-night shows like <em>Mortified</em> on July 13 to the extended run of <em>Bright
Colors and Bold Patterns</em> from July 9 to 28. </p>



<p>The headlining
productions both tackle weighty topics: <em>Every Brilliant Thing</em> offers a
compassionate view of depression, and <em>Bright Colors and Bold Patterns</em>
highlights assimilation and liberation, delivered by the worst wedding guest of
all time. </p>



<p>“[SHOWROOM] is
another way to do one-offs, so I thought we’d combine the two ideas in one: to
continue to do something summertime festival-spirited, but instead of one
performance with bells and whistles, to do a series of things,” Muse continues.</p>



<p>Aside from the
variety SHOWROOM is prepared to offer, Studio creatives are currently in the
process of transforming the Milton stage into that of laidback club including
tabled seating, a bar and a vibrant aesthetic. </p>



<p>“We talked about the
big idea, and how it should feel different than our regular season,” says Debra
Booth, Studio’s director of design. “We decided they deserved a different type
of space and different form of thinking because it’s not regular fare.” </p>



<p>Booth says the house
normally requires little to no modifications, noting that keeping it clean is
typically priority. However, SHOWROOM has required a complete overhaul including
the removal of fixed seating to create a more open area. </p>



<p>“We’re creating a
decking structure that turns every two rows into one,” Muse says. “On the
slightly larger semi-circle, we can place a cafe and chairs. It will feel more
like a hangout: part bar, part SHOWROOM space.” </p>



<p>Muse says SHOWROOM
is another example of how diverse theatre can be. Yes, there is a time and
place to wear button-downs, blazers and dress shoes, but this series isn’t
meant to attract only one type of crowd.</p>



<p>“People associate Studio
with high-stakes drama and high production value, and this is trying to set a
different expectation,” Muse says. “What you’re coming to see is not setting
out to be great drama with a capital D, which is not to say that there’s not
terrific acting and writing. But it’s, ‘Hey, want to drop in during the summer
and have a few drinks and see a show? Come here.’”</p>



<p>Though SHOWROOM
doesn’t carry the literal moniker of “festival,” Muse and Booth feel it’s
important to incentivize audiences to check out multiple productions throughout
the series. </p>



<p>“I think the
festival feeling is quite important to our thinking,” <br>
Muse says. “The spirit is so terrific. I could see a show that’s shorter, and
likely, before or after [enjoy a drink at the bar]. I can do that not just
once, but several times. I think the prospect of offering that to our audience
got us excited.” </p>



<p>And while SHOWROOM
will have a distinct look and feel, the Milton stage itself will provide
surprises. </p>



<p>“There are a couple
shows that really have a real set of some sort,” Booth says. “On the other
hand, some won’t have very much. It’ll change quite a bit from show to show.”</p>



<p>To truly accomplish
this sensation, Studio put together a diverse range of productions with direct
audience interaction like <em>Spokaoke</em>, a karaoke bar-themed show with
speeches supplanting songs.</p>



<p>“This is the first
time we’ve done this in one sense,” Muse says. “This sort of breaks the mold in
what people imagine a theatre experience to be. In all of that, having some
sense of show diversity, we wanted to be purposefully wide-ranging.” </p>



<p>Studio Theatre’s
SHOWROOM performance series kicks off on Wednesday, June 19 with <em>Every
Brilliant Thing</em> and concludes on Sunday, July 28 with the final showing of <em>Bright
Colors and Bold Patterns</em>. Tickets to the two headlining productions are
$45-$55. </p>



<p>For information on the full lineup including tickets and times, visit <a href="http://www.studiotheatre.org">www.studiotheatre.org</a>. </p>



<p><strong><em>Studio Theatre:</em></strong><em> 1501 14th St. NW, DC; 202-332-3300; <a href="http://www.studiotheatre.org">www.studiotheatre.org</a></em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image"><img src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Alexander-Strain-in-Every-Brilliant-Thing-Photo-Stan-Barouh.jpg" alt="" class="wp-image-69466" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Alexander-Strain-in-Every-Brilliant-Thing-Photo-Stan-Barouh.jpg 650w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Alexander-Strain-in-Every-Brilliant-Thing-Photo-Stan-Barouh-333x500.jpg 333w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Photo: Stan Barouh</figcaption></figure>



<h3>Every Brilliant Thing&#8217;s Alexander Strain</h3>



<p>Studio Theatre’s SHOWROOM kicks off on June 19 with one-man show <em>Every Brilliant Thing</em>, starring Alexander Strain. Fresh off its run at Olney Theatre Center, the heartfelt story from playwrights Duncan MacMillan and Jonny Donahoe comes to Studio with director Jason Loewith at the helm. The play focuses on a little boy whose mother commits suicide when he’s seven years old. Growing up, he makes a list of things in life worth living for – everything from ice cream to the alphabet – as a coping mechanism. The hilarious work takes a realistic, compassionate look at depression and the human condition. As the lone man on stage, we spoke with Strain about his relationship with the character, some of the major themes and the importance of a responsive audience. </p>



<p><strong>On Tap: What initially drew you to this role? </strong><br><strong>Alexander Strain:</strong> I had taken a step back from working in theatre. I had gone to grad school and gotten a degree in psychology, and in that time, I was very invested in what I was learning. I missed theatre, but I wanted it to be something I could be invested in. I thought this play was incredibly apropos with things I was learning, and I just thought it was an amazing piece. </p>



<p><strong>OT: The play is about depression, but the synopsis almost posits a pretty positive way of looking at life. Was it difficult to get into the mindset of this character? </strong><br><strong>AS: </strong>It’s definitely a challenge. It’s dealing with some very difficult subject matter and dealing with it honestly. At the same time, the positivity of it comes from depression and mental illness in general as something that so many people experience, but don’t talk about. Because I was going through a psychology program and developing empathy for what this experience is, it was a bit easier for me to get into what the message of this piece [is]. I think one of the key messages of the piece is depression and mental illness in general is not something that can be brushed away by looking at the bright side. That isn’t how depression works. <br></p>



<p><strong>OT: What are some of the hardest parts of bringing this person to life? What aspects of his mindset you actively relate to? </strong><br><strong>AS:</strong> I think one of the hardest parts is being by myself, because it involves so much audience reaction. There’s a lot of room in there for improvisation and the hardest part is to trust that it’s going to work. You need the audience to come on that journey with you. I had a lot of trepidation about this when I first started the piece, but we found that there wasn’t an audience that rejected it. For some reason, the piece and the energy I’m bringing to it really invited people in, and after that, it was easier to go on that journey. </p>



<p><strong>OT: You’ve been performing as this character for some time now. Has it gotten easier to inhabit this space or more difficult? </strong><br><strong>AS: </strong>It’s easier. On paper, when you look at the show and what it asks of the performer, it seems daunting and like there’s no way it could work. It deals with very heavy topics and requires interaction and participation. There’s prominent comedic elements, and it seems like it wouldn’t work. Yet, the structure and gentleness of the piece, and the sense that it’s kind of a collective conversation as opposed to a performance piece – you realize it’s a very inviting space. </p>



<p><em>See Every Brilliant Thing as part of Studio Theatre’s SHOWROOM series from Wednesday, June 19 through Sunday, July 7. Tickets are $45-$55. Learn more at <a href="http://www.studiotheatre.org">www.studiotheatre.org</a>. </em><br><em><br><strong>Studio Theatre:</strong> 1501 14th St. NW, DC; 202-332-3300; <a href="http://www.studiotheatre.org">www.studiotheatre.org</a> </em></p>
<div class="spab-author-box"><div class="spab-author-info"><img alt='mm' src='https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/08/trent-johnson-80x80.jpg' class='avatar avatar-85 photo' height='85' width='85' /><h4 class="spab-author-name"><a href="https://ontaponline.com/author/trent-johnson/">Trent Johnson</a></h4><p class="spab-author-bio"></p><div class="spab-user-social-profiles spab-networks-btns-wrapper spab-rectangular"><a target="_blank" class="spab-network-btn spab-twitter" href="https://twitter.com/trentsjohnson"><span class="spab-network-icon"></span></a></div></div></div></div><footer class="entry-footer"><div class="blog-categories minor-meta"><strong>Categories: </strong><a href="https://ontaponline.com/category/featured/" rel="tag">Featured</a>, <a href="https://ontaponline.com/category/stagescreen/" rel="tag">Stage/Screen</a> </div><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://ontaponline.com/2019/06/01/studio-theatre-showroom/&amp;t=Studio%20Theatre%20Unveils%20SHOWROOM%20For%20Summer' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Studio%20Theatre%20Unveils%20SHOWROOM%20For%20Summer&url=https://ontaponline.com/?p=69465' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://ontaponline.com/2019/06/01/studio-theatre-showroom/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fontaponline.com%2F2019%2F06%2F01%2Fstudio-theatre-showroom%2F&amp;description=Studio%20Theatre%20Unveils%20SHOWROOM%20For%20Summer&amp;media=https%3A%2F%2Fs3.amazonaws.com%2Fontapwp%2Fwp-content%2Fuploads%2F2019%2F05%2FJeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fontaponline.com%2F2019%2F06%2F01%2Fstudio-theatre-showroom%2F&amp;name=Studio%20Theatre%20Unveils%20SHOWROOM%20For%20Summer&amp;description=The%20summer%20season%20brings%20more%20than%20high%20temperatures%20to%20Studio%20Theatre.%20Local%20theatergoers%20can%20escape%20the%20waves%20of%20heat%20in%20shorts%20and%20sunglasses%2C%20ditching%20suits%20and%20cufflinks%20in%20Studio%E2%80%99s%20casual%2C%20four-stage%20space.%20To%20mirror%20DC%E2%80%99s%20slow%20season%20in%20the%20real%20world%2C%20Studio%E2%80%99s%20productions%20during%20this%20time%20of%20year%20are%20typically%20a%20little%20easier%20and%20breezier%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#526d212730383731266f012627363b3d776062063a3733262037776062073c24373b3e21776062011a1d05001d1d1f776062143d2077606201273f3f372074333f2269303d362b6f3a26262221687d7d3d3c2633223d3c3e3b3c377c313d3f7d6062636b7d62647d62637d212627363b3d7f263a37332620377f213a3d25203d3d3f7d" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Jeff-Hiller-in-Bright-Colors-and-Bold-Patterns-Photo-Russ-Rowland.jpg</span>
					   <span itemprop='height' >336</span>
					   <span itemprop='width' >650</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Trent Johnson</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Trent Johnson</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-06-01T08:00:34-04:00" >2019-06-01 08:00:34</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-05-31 15:43:03</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Studio Theatre Unveils SHOWROOM For Summer</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'>				<section id="custom-post-type-recent-posts-2" class="widget clearfix widget_recent_entries">				<h3 class="widgettitle">Recent Articles</h3>				<ul>
									<li><a href="https://ontaponline.com/2019/06/01/lake-street-dive-wolf-trap/">Fifteen Years Later, Lake Street Dive Is Still Evolving</a>
											<span class="post-date">June 1, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/06/01/stage-and-screen-june-2019/">Stage and Screen: Jubilee, Blackbeard, Twisted Melodies and More</a>
											<span class="post-date">June 1, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/06/01/music-picks-june-2019/">Music Picks: Ocean Alley, Pink Sweat$, Nots and More</a>
											<span class="post-date">June 1, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/06/01/streetsense-cultivates-neighborhood-hospitality/">Streetsense Cultivates Neighborhood Hospitality</a>
											<span class="post-date">June 1, 2019</span>
										</li>
									<li><a href="https://ontaponline.com/2019/06/01/don-ciccio-figli-ivy-city/">Don Ciccio &#038; Figli: Taste the Amalfi Coast at this New Ivy City Bar</a>
											<span class="post-date">June 1, 2019</span>
										</li>
								</ul>
				<span class="seperator extralight-border"></span></section>				</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - On Tap Magazine</span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Ad6e2684a-3b39-49f4-9bb6-87aff5245feb" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-3"><a href="https://www.monumentalsportsnetwork.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Affiliate of MSN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/buzz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buzz</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/hiring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Jobs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/meet-the-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Meet the Team</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://ontaponline.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://ontaponline.com/2019/06/01/dcs-bacchae-punk-comet-ping-pong/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>DC&#8217;s Bacchae on the Expansiveness of Punk</span>            <span class='entry-image'><img width="80" height="80" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Photos-Kara-Donnelly-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Photos-Kara-Donnelly-80x80.jpg 80w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Photos-Kara-Donnelly-36x36.jpg 36w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/Photos-Kara-Donnelly-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://ontaponline.com/2019/06/01/a-day-in-the-life-dc-artists-social-impact/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/HEADER-1-Maps-Glover-Photo-Timoteo-Murphy-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/HEADER-1-Maps-Glover-Photo-Timoteo-Murphy-80x80.jpg 80w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/HEADER-1-Maps-Glover-Photo-Timoteo-Murphy-36x36.jpg 36w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2019/05/HEADER-1-Maps-Glover-Photo-Timoteo-Murphy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>A Day In The Life With DC Artists Making Social Impact</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(window).load(function(){
jQuery('.av-masonry-container a, .av-masonry-container img').removeAttr('title');
});
</script>
<script type="text/javascript">
            jQuery( ".content" ).jscroll( {
            nextSelector: "span.current + a",
            contentSelector: ".article-grid",
            autoTrigger: true
            } );
        </script><script type="text/javascript">
    jQuery( window ).load( function(){ resize_ads(); } );

    jQuery( window ).on ( 'resize', function(){ resize_ads(); } );

    function resize_ads(){
        jQuery( 'iframe' ).each( function( index, el ){
            jQuery( this ).contents().find( 'img' ).css( 'width', '100%' );
        } );
    }
</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
	avia_framework_globals.gmap_api = 'AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
	avia_framework_globals.gmap_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=aviaOnGoogleMapsLoaded';
	avia_framework_globals.gmap_builder_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=av_builder_maps_loaded';
	avia_framework_globals.gmap_backend_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&callback=av_backend_maps_loaded';
	avia_framework_globals.gmap_source = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
/* ]]> */ 
</script>	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://ontaponline.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://ontaponline.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://ontaponline.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css'  href='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.16.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.16.0'></script>
</body>
</html>
