<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_48664 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>The Sherlocks Set to Shake the US - On Tap Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sherlocks Set to Shake the US - On Tap Magazine" />
<meta property="og:description" content="&nbsp; The Sherlocks may hail from the outskirts of Sheffield, much like Arctic Monkeys and Pulp before them, but their sound is all their own. Last year, the four piece indie rock band released their first album Live For The Moment to great praise in their home country. The band is now ready to take &hellip;" />
<meta property="og:url" content="https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/" />
<meta property="og:site_name" content="On Tap Magazine" />
<meta property="article:tag" content="DC9" />
<meta property="article:tag" content="indie rock" />
<meta property="article:tag" content="live music" />
<meta property="article:tag" content="q and a" />
<meta property="article:tag" content="the sherlocks" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2018-05-04T15:43:40-04:00" />
<meta property="article:modified_time" content="2018-05-06T15:45:34-04:00" />
<meta property="og:updated_time" content="2018-05-06T15:45:34-04:00" />
<meta property="og:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/the-sherlocks-650x433.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; The Sherlocks may hail from the outskirts of Sheffield, much like Arctic Monkeys and Pulp before them, but their sound is all their own. Last year, the four piece indie rock band released their first album Live For The Moment to great praise in their home country. The band is now ready to take [&hellip;]" />
<meta name="twitter:title" content="The Sherlocks Set to Shake the US - On Tap Magazine" />
<meta name="twitter:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/the-sherlocks-650x433.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="On Tap Magazine &raquo; Feed" href="https://ontaponline.com/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			(function() {
				var f = document.createElement('link');
				
				f.type 	= 'text/css';
				f.rel 	= 'stylesheet';
				f.href 	= '//fonts.googleapis.com/css?family=Lato:300,400,700%7CLora%7CRaleway: 400,200';
				f.id 	= 'avia-google-webfont';
				
				document.getElementsByTagName('head')[0].appendChild(f);
			})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/ontaponline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//ontaponline.com/wp-content/plugins/all-in-one-event-calendar/cache/632b4c6b_ai1ec_parsed_css.css?ver=2.5.30' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/grid.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/base.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/layout.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://ontaponline.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='spab-front-end-style-css'  href='https://ontaponline.com/wp-content/plugins/social-pug-author-box/assets/css/style-front-end.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://ontaponline.com/wp-content/uploads/dynamic_avia/on_tap_theme_options.css?ver=5ae7e040b4c9b' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/custom.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://ontaponline.com/wp-content/themes/ot-enfold-child/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://ontaponline.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.3' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ontaponline.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/ot-enfold-child/js/jquery.jscroll.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://ontaponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ontaponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ontaponline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://ontaponline.com/?p=48664' />
<link rel="alternate" type="application/json+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2018%2F05%2F04%2Fsherlocks-set-shake-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2018%2F05%2F04%2Fsherlocks-set-shake-us%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "album" }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"excludes":["iframe","html"],"nonce":"6b11a7af98","networks":["facebook","google-plus","twitter","pinterest"]}, preload:true, modalClass: "fbx-sticky-buttons"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine RSS2 Feed" href="https://ontaponline.com/feed/" />
<link rel="pingback" href="https://ontaponline.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://ontaponline.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/11/OT_logo403x403.png" type="image/png">
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-270x270.jpg" />
<style type="text/css">

</style><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.3
Installed: enfold
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0
- - - - - - - - - - -
ChildTheme: On Tap Theme Options
ChildTheme Version: 
ChildTheme Installed: enfold

ML:2048-PU:33-PLA:43
WP:4.5.3
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:42
-->
</head>

<!-- wunderdojo: add newsticker to top of page -->

<body data-rsssl=1 id="top" class="single single-post postid-48664 single-format-standard boxed lato lora no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_48664'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/Ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/ontapmagazine/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCo5i-h2VMBPCUhi4ijhEhaw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><div class='phone-info '><span><a href="#email_signup_form" target="foobox" data-width="600px" data-height="520px" aria-hidden="true" data-av_icon="" data-av_iconfont="entypo-fontello" title="Mail"></a> <div id="email_signup_form" style="display: none;">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2018/05/04/sherlocks-set-shake-us/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>On Tap Events Email</h1>
<p>Get weekly updates on the best things to do in the DMV plus special offers and invites, concert & event ticket giveaways and much more!</p></li><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_3_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_3_1'>
                            
                            <span id='input_3_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_3_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
                                                    <label for='input_3_1_3' >First</label>
                                                </span>
                            
                            <span id='input_3_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_3_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
                                                    <label for='input_3_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_3_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='text' value='' class='medium' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_3_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_3_3_5' ></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address gfield_trigger_change' id='input_3_3' >
                        <input type='hidden' class='gform_hidden' name='input_3.4' id='input_3_3_4' value=''/><span class='ginput_right address_zip' id='input_3_3_5_container' >
                                    <input type='text' name='input_3.5' id='input_3_3_5' value='' tabindex='9'  />
                                    <label for='input_3_3_5' id='input_3_3_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_3.6' id='input_3_3_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjVmY2ZlYzAwMzM4ZWI1NDVhMjlhODE0Yzc0YzVlZTA5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://ontaponline.com/'><img height='100' width='300' src='https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png' alt='On Tap Magazine' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://ontaponline.com/eat-and-drink/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eat &#038; Drink</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="https://ontaponline.com/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega1 three units'>

<ul class="sub-menu">
	<li id="menu-item-12690" class="menu-item menu-item-type-custom menu-item-object-custom avia_mega_menu_columns_1 three units avia_mega_menu_columns_last avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.monumentalsportsnetwork.com/'>Monumental Sports</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/stagescreen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Stage &#038; Screen</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/photos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/sxsw/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">SXSW</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://ontaponline.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-48664 post-loop-1 post-parity-odd post-entry-last single-big  post-48664 post type-post status-publish format-standard hentry category-music tag-dc9 tag-indie-rock tag-live-music tag-q-and-a tag-the-sherlocks'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title'>The Sherlocks Set to Shake the US			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 4, 2018</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://ontaponline.com/category/music/" rel="tag">Music</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://ontaponline.com/author/mary-katelyn-koszycki/" title="Posts by M.K. Koszycki" rel="author">M.K. Koszycki</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><input class="fooboxshare_post_id" type="hidden" value="48664"/><p>&nbsp;</p>
<p><img class="aligncenter size-medium wp-image-48665 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/the-sherlocks-650x433.jpg" alt="the sherlocks" width="650" height="433" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/the-sherlocks-650x433.jpg 650w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/the-sherlocks-1030x687.jpg 1030w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><span style="font-weight: 400;"><a href="http://www.thesherlocksmusic.co.uk/">The Sherlocks</a> may hail from the outskirts of Sheffield, much like <a href="http://www.arcticmonkeys.com/">Arctic Monkeys</a> and <a href="https://www.islandrecords.co.uk/island-artists/pulp/">Pulp </a>before them, but their sound is all their own. Last year, the four piece indie rock band released their first album<a href="https://www.youtube.com/watch?v=1S6yMELNcfE" data-rel="lightbox-video-0"><i> Live For The Moment</i></a> to great praise in their home country. The band is now ready to take their infectious sound and energy stateside. Fresh off <a href="https://veraciousmagazine.com/2018/02/09/the-sherlocks-supporting-european-tour-with-liam-gallagher/">supporting the legendary Liam Gallagher</a> on his European tour, we caught up with frontman <a href="https://twitter.com/kiarancrook">Kiaran Crook</a> before they embark on an expansive US tour, including a stop at <a href="https://www.dc9.club/">DC9</a> on May 7th.</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">On Tap:</span> <span style="color: #993300;">What was it like touring with </span></span><a href="http://www.gq-magazine.co.uk/article/liam-gallagher-interview"><span style="font-weight: 400;">Liam Gallagher</span></a><span style="font-weight: 400; color: #993300;">? Your band consists of two sets of brothers and Liam is at the center of one of the most </span><a href="https://pitchfork.com/thepitch/1279-dueling-potato-brothers-the-collected-oasis-fights-and-insults/"><span style="font-weight: 400;">notorious sibling rivalries in music history,</span></a><span style="font-weight: 400; color: #993300;"> so that must have been a really interesting dynamic for the band.</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">Kiaran Crook:</span> That’s exactly what it was, yeah. I was going to say it was surprising, but there’s no need to say surprising because of what I’ve seen from [Liam] </span><a href="https://www.stereogum.com/1983815/liam-gallagher-gets-grilled-by-a-bunch-of-cute-kids/video/"><span style="font-weight: 400;">in interviews</span></a><span style="font-weight: 400;"> before doing that tour. I think Liam’s a bit- you kind of love him or hate him- but we just get where he’s coming from with his humor and stuff like that. I find him pretty funny to be honest with you. So after doing that tour and spending a bit of time with him, he lived up to it. He’s good company. Most of all we really appreciate him having us along on tour. There are a lot of bands he could bring on tour so the fact that he chose us as support certainly means a lot to us anyway. Good guy.</span></p>
<p><span style="color: #993300;">OT: On a similar note, what’s it like touring with your brother and another set of brothers?</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> It’s good! I mean, you have your fall-outs and stuff, but 95% of the time or maybe and even higher percentage, we’re sweet, we get on well. I think the main thing is not doing each other’s head in or taking things too seriously or getting in people’s way too much. I think everybody’s worked out how to handle each other&#8230;a bit more since the start of the band, so that’s definitely gotten better, and we don’t really fall out too much. As far as touring’s concerned, it’s good. It always makes for a funny tour experience though, rather than being four separate lads who are not brothers and we know each other better. There’s plenty of fun.</span></p>
<p><span style="font-weight: 400; color: #993300;">OT: Are there any cities you’re excited to hit on this particular tour that you may have missed the last time around? </span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> I’m personally really excited to go to LA. I couldn’t even tell you why. It’s just a name, and it sounds pretty funny. Where I come from, if you told somebody you were going Los Angeles as part of a job, I suppose, it would just seem like a joke to some people. Because the place where we live is really quiet and people don’t usually step out of where they are. People are born here, spend their whole lives here and die here. Not to get morbid, but in this little village where life is just- nothing really happens, you know what I mean? So to get the chance to travel to LA and all these great places, it blows some people’s minds.</span></p>
<p><span style="font-weight: 400; color: #993300;">OT: So more about the music- you all</span><a href="https://www.billboard.com/articles/columns/rock/8022120/the-sherlocks-tour-live-for-the-moment-interview"><span style="font-weight: 400;"> made quite a splash on the UK charts</span></a><span style="font-weight: 400; color: #993300;">. What has the response been like to your music from audiences in the US?</span></p>
<p><span style="color: #993300;">KC:</span> The main thing is, it’s not exactly a shock, but there’s obviously a lot more people in the UK that know us than in the US so things are relatively small when we’re playing gigs in America. But it’s all part of this journey, really. We didn’t expect to play what we are playing at the minute in the UK, and it all started exactly the same here. In the UK, the first few gigs, I can remember playing for literally nobody, or like five people. So we’re used to [going] from empty rooms, to filling the rooms, and building on top of that. But the reception to the album has been really good. That’s the good thing about building and starting up small which we’ve been doing in the US. We get to talk to every single member of the crowd- all three of them! [laughs] I’m kidding. But you do get to speak to everybody, and people seem excited by it. And even though it’s on a small scale, I still feel the passion. They actually do care about this band and it means a lot to them that we’ve troubled to play to them, and vice versa. It means a lot to us that they’re coming out to watch us.</p>
<p><span style="font-weight: 400; color: #993300;">OT: What would be your dream venue to play? Or a favorite venue you’ve already played you’d want to go back to? </span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> I don’t know, to be fair! We’d normally say a stupid answer, something like ‘we’d like to headline the world someday’ but in terms of real venues, it would be good to [headline] a stadium. I could imagine that would be pretty mental. Like any stadium, none in particular, just playing our first stadium gig would be a crazy moment. </span></p>
<p><span style="font-weight: 400; color: #993300;">OT: That sounds awesome. I look forward to the day I see you’re playing a stadium and I can say I’ve interviewed you! Do you have a dream tourmate? I’m sure Liam set the bar really high, but if you could bring anyone on tour with you or be asked to support another band, what would be your top choice?</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> These questions are hard! They’re good! I’d like to play with </span><a href="http://kingsofleon.com/"><span style="font-weight: 400;">Kings of Leon</span></a><span style="font-weight: 400;">. [Those] guys seem pretty cool. </span><a href="https://www.thestar.co.uk/whats-on/video-the-sherlocks-to-play-sheffield-arena-supporting-kings-of-leon-1-8463894"><span style="font-weight: 400;">We opened for them</span></a><span style="font-weight: 400;"> at </span><a href="http://www.flydsaarena.co.uk/"><span style="font-weight: 400;">Sheffield Arena</span></a><span style="font-weight: 400;">, and that’s like our hometown. Sheffield is the closest city to us, so to support a band like Kings of Leon in our own town, in the biggest venue in Sheffield, that was like a dream come true. So I’d like to play with them again. Or even if we did a song with them one day, that would be strange!</span></p>
<p><span style="font-weight: 400; color: #993300;">OT: What music are you currently inspired by?</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> Well I’m listening to Kings of Leon at the minute! And an Australian band call </span><a href="http://dmasdmas.com/"><span style="font-weight: 400;">DMAS</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">OT: Can fans expect you to debut any new songs on this tour?</span> </span></p>
<p><span style="font-weight: 400;"><span style="color: #993300;">KC:</span> We’re going through a bit of heavy writing, but not really [as a] band because I write the tunes. We’re spending a lot of time in the practice room at the minute, just blasting out new tunes until they sound good, the same as we did on the first album. We’ve got some really good ideas floating about and I think we’re gonna try to make the second album sound like- you’ll be able to tell, if you listened to the first album- you’ll know it’s us. So we’re not going to drift too far away, just try to progress slightly and do some things we&#8230;didn’t really get to do on the first. So just plenty of writing at the minute, that’s what’s going on at The Sherlocks HQ. We might even try a couple of new tunes out in America, because obviously we’re playing to smaller crowds, so it’ll be less people booing us if we mess up [laughs].</span></p>
<p><a href="http://www.thesherlocksmusic.co.uk/"><i><span style="font-weight: 400;">The Sherlocks</span></i></a><i><span style="font-weight: 400;"> play </span></i><a href="https://www.dc9.club/"><i><span style="font-weight: 400;">DC9 </span></i></a><i><span style="font-weight: 400;">on Monday, May 7th. Doors 7:30 p.m. Show 8:00 p.m. </span></i><a href="https://www.ticketfly.com/purchase/event/1634154?_ga=2.123412619.1869135005.1525634127-1460969666.1525634125&amp;__utma=1.642350022.1525634125.1525634125.1525634125.1&amp;__utmb=1.1.10.1525634125&amp;__utmc=1&amp;__utmx=-&amp;__utmz=1.1525634125.1.1.utmcsr=google%7Cutmccn=(organic)%7Cutmcmd=organic%7Cutmctr=(not%20provided)&amp;__utmv=-&amp;__utmk=217917078"><i><span style="font-weight: 400;">Tickets are $10. </span></i></a></p>
<div class="spab-author-box"><div class="spab-author-info"><img alt='' src='https://secure.gravatar.com/avatar/896eeac595bab245da0243071dbe7317?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/896eeac595bab245da0243071dbe7317?s=170&amp;d=mm&amp;r=g 2x' class='avatar avatar-85 photo spab-avatar spab-rounded' height='85' width='85' /><h4 class="spab-author-name"><a href="https://ontaponline.com/author/mary-katelyn-koszycki/">M.K. Koszycki</a></h4><p class="spab-author-bio">M.K.'s entire life revolves around music, whether it be scouring Twitter for the the band of the moment or catching a live show at one of DC's many venues. When she's not at a gig, catch M.K. hanging out with her golden retriever, drinking beer with friends or re-watching Twin Peaks for the hundredth time.</p><div class="spab-user-social-profiles spab-networks-btns-wrapper spab-rectangular"></div></div></div></div><footer class="entry-footer"><div class="blog-categories minor-meta"><strong>Categories: </strong><a href="https://ontaponline.com/category/music/" rel="tag">Music</a> </div><div class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://ontaponline.com/tag/dc9/" rel="tag">DC9</a>, <a href="https://ontaponline.com/tag/indie-rock/" rel="tag">indie rock</a>, <a href="https://ontaponline.com/tag/live-music/" rel="tag">live music</a>, <a href="https://ontaponline.com/tag/q-and-a/" rel="tag">q and a</a>, <a href="https://ontaponline.com/tag/the-sherlocks/" rel="tag">the sherlocks</a></span></div><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/&amp;t=The%20Sherlocks%20Set%20to%20Shake%20the%20US' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=The%20Sherlocks%20Set%20to%20Shake%20the%20US&url=https://ontaponline.com/?p=48664' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fontaponline.com%2F2018%2F05%2F04%2Fsherlocks-set-shake-us%2F&amp;description=The%20Sherlocks%20Set%20to%20Shake%20the%20US&amp;media=' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fontaponline.com%2F2018%2F05%2F04%2Fsherlocks-set-shake-us%2F&amp;name=The%20Sherlocks%20Set%20to%20Shake%20the%20US&amp;description=%C2%A0%20The%20Sherlocks%20may%20hail%20from%20the%20outskirts%20of%20Sheffield%2C%20much%20like%20Arctic%20Monkeys%20and%20Pulp%20before%20them%2C%20but%20their%20sound%20is%20all%20their%20own.%20Last%20year%2C%20the%20four%20piece%20indie%20rock%20band%20released%20their%20first%20album%20Live%20For%20The%20Moment%20to%20great%20praise%20in%20their%20home%20country.%20The%20band%20is%20now%20ready%20to%20take%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=The%20Sherlocks%20Set%20to%20Shake%20the%20US&amp;body=https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>M.K. Koszycki</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>M.K. Koszycki</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-05-04T15:43:40+00:00" >2018-05-04 15:43:40</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-05-06 15:45:34</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>The Sherlocks Set to Shake the US</span></span></span></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://ontaponline.com/2018/04/13/dynamic-duo-partner-rocks-dc/' class='relThumWrap noLightbox' title='Dynamic Duo Partner Rocks DC'>
	<span class='related_image_wrap' data-avia-related-tooltip="Dynamic Duo Partner Rocks DC"><img width="650" height="336" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/04/Partner-Jose%CC%81e-Caron_Lucy-Niles_photoby-Colin-Medley-3-CROPPED.jpg" class="attachment-square size-square wp-post-image" alt="Photo: Colin Medley" title="Partner-Josée-Caron_Lucy-Niles_photoby-Colin-Medley-3-CROPPED" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Dynamic Duo Partner Rocks DC</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://ontaponline.com/2018/05/01/bottled-ups-niko-rao-removes-lid/' class='relThumWrap noLightbox' title='Bottled Up&#039;s Niko Rao Removes the Lid'>
	<span class='related_image_wrap' data-avia-related-tooltip="Bottled Up&#039;s Niko Rao Removes the Lid"><img width="650" height="336" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/04/Niko_SlashRun.jpg" class="attachment-square size-square wp-post-image" alt="Photo: Courtesy of Bottled Up" title="Niko_SlashRun" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Bottled Up's Niko Rao Removes the Lid</strong>	</a></div></div></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="black-studio-tinymce-5" class="widget clearfix widget_black_studio_tinymce"><div class="textwidget"><p>
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_one">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_one" id="wp-dfp-ad-unit-ontap_music_one" data-size-mapping="ontap_music_one" data-adunit="ontap_music_one" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_two">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_two" id="wp-dfp-ad-unit-ontap_music_two" data-size-mapping="ontap_music_two" data-adunit="ontap_music_two" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_three">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_three" id="wp-dfp-ad-unit-ontap_music_three" data-size-mapping="ontap_music_three" data-adunit="ontap_music_three" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_four">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_four" id="wp-dfp-ad-unit-ontap_music_four" data-size-mapping="ontap_music_four" data-adunit="ontap_music_four" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_music_five">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_music_five" id="wp-dfp-ad-unit-ontap_music_five" data-size-mapping="ontap_music_five" data-adunit="ontap_music_five" style="display: none"></div>
			</div></p>
</div><span class="seperator extralight-border"></span></section>				<section id="custom-post-type-recent-posts-2" class="widget clearfix widget_recent_entries">				<h3 class="widgettitle">Recent Articles</h3>				<ul>
									<li><a href="https://ontaponline.com/2018/05/04/sherlocks-set-shake-us/">The Sherlocks Set to Shake the US</a>
											<span class="post-date">May 4, 2018</span>
										</li>
									<li><a href="https://ontaponline.com/2018/05/04/hamlet-comes-kennedy-center/">Hamlet Comes to the Kennedy Center</a>
											<span class="post-date">May 4, 2018</span>
										</li>
									<li><a href="https://ontaponline.com/2018/05/04/euan-morton-headlines-round-house-theatres-broadway-bethesda-gala/">Euan Morton Headlines Round House Theatre’s Broadway in Bethesda Gala</a>
											<span class="post-date">May 4, 2018</span>
										</li>
									<li><a href="https://ontaponline.com/2018/05/01/play-play-voice-charlie-slowes-expects-nats-heat-weather/">Play-by-Play Voice Charlie Slowes Expects Nats to Heat Up with Weather</a>
											<span class="post-date">May 1, 2018</span>
										</li>
									<li><a href="https://ontaponline.com/2018/05/01/boys-trouble-tackles-toxic-masculinity-dance/">BOYS IN TROUBLE Tackles Toxic Masculinity Through Dance</a>
											<span class="post-date">May 1, 2018</span>
										</li>
								</ul>
				<span class="seperator extralight-border"></span></section>				</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - On Tap Magazine</span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/04/Media-Kit_allpages_20171.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-3"><a href="https://www.monumentalsportsnetwork.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Affiliate of MSN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/buzz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buzz</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/hiring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Jobs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/meet-the-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Meet the Team</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://ontaponline.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://ontaponline.com/2018/05/04/hamlet-comes-kennedy-center/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Hamlet Comes to the Kennedy Center</span>            <span class='entry-image'><img width="80" height="80" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/hamlet-pic-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo Courtesy of The Kennedy Center" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/hamlet-pic-80x80.jpg 80w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/hamlet-pic-36x36.jpg 36w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2018/05/hamlet-pic-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script>
jQuery(window).load(function(){
jQuery('.av-masonry-container a, .av-masonry-container img').removeAttr('title');
});
</script>
<script type="text/javascript">
            jQuery( ".content" ).jscroll( {
            nextSelector: "span.current + a",
            contentSelector: ".article-grid",
            autoTrigger: true
            } );
        </script><script type="text/javascript">
    jQuery( window ).load( function(){ resize_ads(); } );

    jQuery( window ).on ( 'resize', function(){ resize_ads(); } );

    function resize_ads(){
        jQuery( 'iframe' ).each( function( index, el ){
            jQuery( this ).contents().find( 'img' ).css( 'width', '100%' );
        } );
    }
</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
	avia_framework_globals.gmap_api = 'AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
	avia_framework_globals.gmap_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=aviaOnGoogleMapsLoaded';
	avia_framework_globals.gmap_builder_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=av_builder_maps_loaded';
	avia_framework_globals.gmap_backend_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&callback=av_backend_maps_loaded';
	avia_framework_globals.gmap_source = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
/* ]]> */ 
</script>	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://ontaponline.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://ontaponline.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://ontaponline.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css'  href='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.11.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/ontaponline.com\/wp-admin\/admin-ajax.php","post_id":"48664"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"21812962","targeting":{"tag":["dc9","indie-rock","live-music","q-and-a","the-sherlocks"],"category":["music"],"post_name":"sherlocks-set-shake-us","post_title":"The Sherlocks Set to Shake the US","post_id":"48664","post_type":"post"},"slots":{"ontap_holiday_five":{"1":[[300,250]]},"ontap_holiday_four":{"1":[[300,250]]},"ontap_holiday_three":{"1":[[300,250]]},"ontap_holiday_two":{"1":[[300,250]]},"ontap_holiday_one":{"1":[[300,250]]},"ontap_holiday_pencil":{"1":[[970,90]]},"ontap_gallery_three":{"1":[[300,250]]},"ontap_gallery_two":{"1":[[300,250]]},"ontap_gallery_one":{"1":[[300,250]]},"ontap_gallery_pencil":{"1":[[970,90]]},"ontap_home_ten":{"1":[[300,250]]},"ontap_home_nine":{"1":[[300,250]]},"ontap_home_eight":{"1":[[300,250]]},"ontap_home_seven":{"1":[[300,250]]},"ontap_home_six":{"1":[[300,250]]},"ontap_home_five":{"1":[[300,250]]},"ontap_home_four":{"1":[[300,250]]},"ontap_home_three":{"1":[[300,250]]},"ontap_home_two":{"1":[[300,250]]},"ontap_home_one":{"1":[[300,250]]},"ontap_home_pencil":{"1":[[970,90]]},"ontap_eatdrink_pencil":{"1":[[970,90]]},"ontap_events_five":{"1":[[300,250]]},"ontap_events_four":{"1":[[300,250]]},"ontap_events_three":{"1":[[300,250]]},"ontap_events_two":{"1":[[300,250]]},"ontap_events_one":{"1":[[300,250]]},"ontap_enter2win_five":{"1":[[300,250]]},"ontap_enter2win_four":{"1":[[300,250]]},"ontap_enter2win_three":{"1":[[300,250]]},"ontap_enter2win_two":{"1":[[300,250]]},"ontap_enter2win_one":{"1":[[300,250]]},"ontap_lifestyle_five":{"1":[[300,250]]},"ontap_lifestyle_four":{"1":[[300,250]]},"ontap_lifestyle_three":{"1":[[300,250]]},"ontap_lifestyle_two":{"1":[[300,250]]},"ontap_lifestyle_one":{"1":[[300,250],[300,600]]},"ontap_stagescreen_five":{"1":[[300,250]]},"ontap_stagescreen_four":{"1":[[300,250]]},"ontap_stagescreen_three":{"1":[[300,250]]},"ontap_stagescreen_two":{"1":[[300,250]]},"ontap_stagescreen_one":{"1":[[300,250]]},"ontap_sports_five":{"1":[[300,250]]},"ontap_sports_four":{"1":[[300,250]]},"ontap_sports_three":{"1":[[300,250]]},"ontap_sports_two":{"1":[[300,250]]},"ontap_sports_one":{"1":[[300,250]]},"ontap_music_five":{"1":[[300,250]]},"ontap_music_four":{"1":[[300,250]]},"ontap_music_three":{"1":[[300,250]]},"ontap_music_two":{"1":[[300,250],[300,600]]},"ontap_music_one":{"1":[[300,250],[300,600]]},"ontap_partyguide":{"1":[[300,250]]},"ontap_patioguide":{"1":[[300,250]]},"ontap_eatdrink_five":{"1":[[300,250]]},"ontap_eatdrink_four":{"1":[[300,250]]},"ontap_eatdrink_three":{"1":[[300,250]]},"ontap_eatdrink_two":{"1":[[300,250]]},"ontap_eatdrink_one":{"1":[[300,250],[300,600]]},"ontap_events_pencil":{"1":[[970,90]]},"ontap_enter2win_pencil":{"1":[[970,90]]},"ontap_lifestylepencil":{"1":[[970,90]]},"ontap_stagescreen_pencil":{"1":[[970,90]]},"ontap_music_pencil":{"1":[[970,90]]},"ontap_sports_pencil":{"1":[[970,90]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7235/7343 objects using disk
Page Caching using disk: enhanced

 Served from: ontaponline.com @ 2018-05-07 10:40:42 by W3 Total Cache -->