<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_40325 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Cocktail Countdown: DC&#039;s Ultimate Advent Calendar - On Tap Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cocktail Countdown: DC&#039;s Ultimate Advent Calendar - On Tap Magazine" />
<meta property="og:description" content="Advent calendars with chocolates are so yesterday. It’s time to take the calendar off the wall and drink your daily celebration of the season. What follows is admittedly an idiosyncratic Advent calendar crawl – this is not a “best of” or “most trendy” list, and very certainly not a “longest lines” list. This is just &hellip;" />
<meta property="og:url" content="https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/" />
<meta property="og:site_name" content="On Tap Magazine" />
<meta property="article:section" content="Eat/Drink" />
<meta property="article:published_time" content="2017-12-01T10:00:23-05:00" />
<meta property="article:modified_time" content="2017-11-29T14:13:22-05:00" />
<meta property="og:updated_time" content="2017-11-29T14:13:22-05:00" />
<meta property="og:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/12/HEADER-Nocturne-cocktail-Photo-Rob-Krupicka.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="336" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Advent calendars with chocolates are so yesterday. It’s time to take the calendar off the wall and drink your daily celebration of the season. What follows is admittedly an idiosyncratic Advent calendar crawl – this is not a “best of” or “most trendy” list, and very certainly not a “longest lines” list. This is just [&hellip;]" />
<meta name="twitter:title" content="Cocktail Countdown: DC&#039;s Ultimate Advent Calendar - On Tap Magazine" />
<meta name="twitter:image" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/12/HEADER-Nocturne-cocktail-Photo-Rob-Krupicka.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="On Tap Magazine &raquo; Feed" href="https://ontaponline.com/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Lato:300,400,700%7CLora%7CRaleway: 400,200' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/ontaponline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//ontaponline.com/wp-content/plugins/all-in-one-event-calendar/cache/a7eee777_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://ontaponline.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='spab-front-end-style-css'  href='https://ontaponline.com/wp-content/plugins/social-pug-author-box/assets/css/style-front-end.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/grid.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/base.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/layout.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-print-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/print.css?ver=4.2' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://ontaponline.com/wp-content/uploads/dynamic_avia/on_tap_theme_options.css?ver=5a0b7d86a58ea' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://ontaponline.com/wp-content/themes/enfold/css/custom.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://ontaponline.com/wp-content/themes/ot-enfold-child/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://ontaponline.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://ontaponline.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.5.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ontaponline.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/ot-enfold-child/js/jquery.jscroll.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.2'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://ontaponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ontaponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ontaponline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='https://ontaponline.com/?p=40325' />
<link rel="alternate" type="application/json+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2017%2F12%2F01%2Fcocktail-countdown-dcs-ultimate-advent-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ontaponline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fontaponline.com%2F2017%2F12%2F01%2Fcocktail-countdown-dcs-ultimate-advent-calendar%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {style: "fbx-metro", wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "album" }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"excludes":["iframe","html"],"nonce":"6a8bb7ea59","networks":["facebook","google-plus","twitter","pinterest"]}, preload:true, modalClass: "fbx-sticky-buttons"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="On Tap Magazine RSS2 Feed" href="https://ontaponline.com/feed/" />
<link rel="pingback" href="https://ontaponline.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://ontaponline.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/11/OT_logo403x403.png" type="image/png">
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/12/cropped-OT_logo403x403-2-270x270.jpg" />
<style type="text/css">

</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.2
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: On Tap Theme Options
ChildTheme Version: 
ChildTheme Installed: enfold

ML:2048-PU:31-PLA:41
WP:4.5.3
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://ontaponline.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>

<!-- wunderdojo: add newsticker to top of page -->

<body data-rsssl=1 id="top" class="single single-post postid-40325 single-format-standard boxed lato lora no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_40325'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/Ontapmagazine' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/ontapmagazine/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCo5i-h2VMBPCUhi4ijhEhaw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul><div class='phone-info '><span><a href="#email_signup_form" target="foobox" data-width="600px" data-height="520px" aria-hidden="true" data-av_icon="" data-av_iconfont="entypo-fontello" title="Mail"></a> <div id="email_signup_form" style="display: none;">
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_3' ><a id='gf_3' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>On Tap Events Email</h1>
<p>Get weekly updates on the best things to do in the DMV plus special offers and invites, concert & event ticket giveaways and much more!</p></li><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_3_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_3_1'>
                            
                            <span id='input_3_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_3_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
                                                    <label for='input_3_1_3' >First</label>
                                                </span>
                            
                            <span id='input_3_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_3_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
                                                    <label for='input_3_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_3_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='text' value='' class='medium' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_3_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_3_3_5' ></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address gfield_trigger_change' id='input_3_3' >
                        <input type='hidden' class='gform_hidden' name='input_3.4' id='input_3_3_4' value=''/><span class='ginput_right address_zip' id='input_3_3_5_container' >
                                    <input type='text' name='input_3.5' id='input_3_3_5' value='' tabindex='9'  />
                                    <label for='input_3_3_5' id='input_3_3_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_3.6' id='input_3_3_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjVmY2ZlYzAwMzM4ZWI1NDVhMjlhODE0Yzc0YzVlZTA5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://ontaponline.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/ontaponline.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://ontaponline.com/'><img height='100' width='300' src='https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png' alt='On Tap Magazine' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://ontaponline.com/eat-and-drink/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eat &#038; Drink</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="https://ontaponline.com/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega1 three units'>

<ul class="sub-menu">
	<li id="menu-item-12690" class="menu-item menu-item-type-custom menu-item-object-custom avia_mega_menu_columns_1 three units avia_mega_menu_columns_last avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.monumentalsportsnetwork.com/'>Monumental Sports</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/stagescreen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Stage &#038; Screen</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/photos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://ontaponline.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-40325 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-40325 post type-post status-publish format-standard has-post-thumbnail hentry category-eatdrink category-featured'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><img width="650" height="336" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/12/HEADER-Nocturne-cocktail-Photo-Rob-Krupicka.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Photo: Rob Krupicka" /><div class="photo-credit">Photo: Rob Krupicka</div></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title'>Cocktail Countdown: DC&#8217;s Ultimate Advent Calendar			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >December 1, 2017</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://ontaponline.com/category/eatdrink/" rel="tag">Eat/Drink</a>, <a href="https://ontaponline.com/category/featured/" rel="tag">Featured</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://ontaponline.com/author/jean-schindler/" title="Posts by Jean Schindler" rel="author">Jean Schindler</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><input class="fooboxshare_post_id" type="hidden" value="40325"/><p>Advent calendars with chocolates are so yesterday. It’s time to take the calendar off the wall and drink your daily celebration of the season. What follows is admittedly an idiosyncratic Advent calendar crawl – this is not a “best of” or “most trendy” list, and very certainly not a “longest lines” list. This is just our favorite cross-section of the joys of DC holiday drinking: a kaleidoscope of neighborhoods, a riot of different liquors, and lots of allspice and cream and eggs – with a few champagne cocktails thrown in to keep the palate fresh.</p>
<hr />
<p><strong>DECEMBER 1</strong></p>
<p><div id="attachment_40340" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40340 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Bourbon-Steak-Photo-Bourbon-Steak-650x432.jpg" alt="Bourbon Steak (Photo - Bourbon Steak)" width="650" height="432" /><p class="wp-caption-text">Photo: Bourbon Steak</p></div><strong>Bourbon Steak</strong><br />
Start your Advent calendar at Bourbon Steak, because nothing says “holiday” like eggnog (which has no calories during the month of December). Lead bartender Torrence Swain presents his reboot: <strong>Egg Grog 2.0</strong>, featuring heavy cream, brown sugar, cane syrup, organic eggs, rum, cognac and bourbon. It is served in a replica of the famous moose-shaped glass (with extra wide antlers!) used by Clark Griswold in National Lampoon’s 1989 comedy <em>Christmas Vacation</em>. <strong>Bourbon Steak: </strong>2800 Pennsylvania Ave. NW, DC; <a href="http://www.bourbonsteakdc.com">www.bourbonsteakdc.com</a></p>
<p><strong>DECEMBER 2</strong></p>
<p><div id="attachment_40341" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40341 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Gin-Joint-Photo-Magnus-Jonasson-650x433.jpg" alt="Gin Joint (Photo - Magnus Jonasson)" width="650" height="433" /><p class="wp-caption-text">Photo: Magnus Jonasson</p></div><strong>Gin Joint</strong><br />
Cut the eggnog richness with a <strong>G&amp;T.</strong> Gin Joint’s official claim to fame is an epic collection of gins; the real reason to go is the selection of delightful house-made tonics. The rosemary-allspice tonic is redolent of the holidays, but pick your favorite and consult the bartender’s expertise for which gin will match best. <strong>Gin Joint: </strong>2317 Calvert St. NW, DC; <a href="http://www.newheightsrestaurant.com">www.newheightsrestaurant.com</a></p>
<p><strong>DECEMBER 3</strong></p>
<p><div id="attachment_40343" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40343 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Riggsby-Photo-www.facebook-650x433.jpg" alt="Photo: www.facebook.com/TheRiggsby/" width="650" height="433" /><p class="wp-caption-text">Photo: www.facebook.com/TheRiggsby</p></div><strong>The Riggsby</strong><br />
Walk through the glamorous, keyhole-shaped doorway to a bar bathed in emerald and leather and wood – it feels festive the moment you step in. Go during happy hour and order a <strong>champagne cocktail</strong> (champagne, sugar cube soaked in angostura), which is the embodiment of crisp holiday glamor. <strong>The Riggsby: </strong>1731 New Hampshire Ave. NW, DC; <a href="http://www.theriggsby.com">www.theriggsby.com</a></p>
<p><strong>DECEMBER 4</strong></p>
<p><div id="attachment_40347" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40347 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Dirty-Habit-Photo-Aubrie-Pick-650x434.jpg" alt="Photo: Aubrie Pick" width="650" height="434" /><p class="wp-caption-text">Photo: Aubrie Pick</p></div><strong>Dirty Habit</strong><br />
Take a stroll through the Downtown Holiday Market, then cross the street to Dirty Habit. Our cover drink is a <strong>Snake in the Grass</strong> (rum agricole blanc, pineapple gomme, amontillado, house orgeat, lemon and egg white, topped with a saffron sprig). Be careful: this smooth sipper packs a punch. If the bar is too crowded, remember that you can enjoy your drink in Hotel Monaco’s beautiful lobby. <strong>Dirty Habit: </strong>555 8th St. NW, DC; <a href="http://www.dirtyhabitdc.com">www.dirtyhabitdc.com</a></p>
<p><strong>DECEMBER 5</strong></p>
<p><div id="attachment_40350" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40350 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Coco-Sala-Photo-Jean-Schindler-650x432.jpg" alt="Photo: Jean Schindler" width="650" height="432" /><p class="wp-caption-text">Photo: Jean Schindler</p></div><strong>Co Co. Sala</strong><br />
Co Co. Sala is a classic, and the beautiful <strong>Co Cojito</strong> is the definition of holiday decadence: chocolate-infused vodka, fresh mint and limes, crowned with dark chocolate flakes. [Note: closed Mondays] <strong>Co Co. Sala: </strong>929 F St. NW, DC; <a href="http://www.cocosala.com">www.cocosala.com</a></p>
<p><strong>DECEMBER 6</strong></p>
<p><div id="attachment_40351" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40351 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Crimson-Whiskey-Bar-Photo-www.crimson-dc-650x432.jpg" alt="Photo: www.crimson-dc.com" width="650" height="432" /><p class="wp-caption-text">Photo: www.crimson-dc.com</p></div><strong>Crimson Whiskey Bar</strong><br />
Chinatown is drowning in corporate fast-casual, so it was great to see the trendy new Pod Hotel welcome local restauranteurs to open the Crimson series of restaurants in the building. The ground floor diner is cheerful and bright, but head downstairs to the cozier whiskey bar and order a <strong>Hillbilly on Holiday </strong>(moonshine, falernum, allspice dram). <strong>Crimson Whiskey Bar:</strong> 627 H St. NW, DC; <a href="http://www.crimson-dc.com/#whiskey-bar">www.crimson-dc.com/#whiskey-bar</a></p>
<p><strong>DECEMBER 7</strong></p>
<p><div id="attachment_40352" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40352 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Espita-Photo-Patra-Siriratpiriya-650x432.jpg" alt="Photo: Patra Siriratpiriya" width="650" height="432" /><p class="wp-caption-text">Photo: Patra Siriratpiriya</p></div><strong>Espita Mezcalaria</strong><br />
Scotch might seem like an obvious winter tipple, but mix things up and try the scotch of tequila: mezcal. And you’re a third of the way through Advent – celebrate with a <strong>Los Olvidados </strong>(Espadin, aged cachaça, plum wine, allspice dram, Corazón bitters). <strong>Espita Mezcalaria:</strong> 1250 9th St. NW, DC; <a href="http://www.espitadc.com">www.espitadc.com</a></p>
<p><strong>DECEMBER 8</strong></p>
<p><div id="attachment_40353" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40353 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Petworth-Citizen-and-Reading-Room-01-Photo-www.petworthcitizen-650x432.jpg" alt="Photo: www.petworthcitizen.com" width="650" height="432" /><p class="wp-caption-text">Photo: www.petworthcitizen.com</p></div><strong>Petworth Citizen and Reading Room</strong><br />
Chantal Tseng spends her weekends translating great literature into great beverages. Inspired by a chosen book or author, Tseng sets up in the Reading Room on Fridays and Saturdays and churns out cocktails full of tributes, humor and literary references. On December 7-8, she’ll celebrate DC’s first ever Aquavit Week. Jacob Grier, who founded the celebration, will collaborate on a menu inspired by Hans Christian Andersen. <strong><em>Petworth Citizen and Reading Room: </em></strong><em>829 Upshur St. NW, DC; <a href="http://www.petworthcitizen.com">www.petworthcitizen.com</a></em></p>
<p><strong>DECEMBER 9</strong></p>
<p><div id="attachment_40354" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40354 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Maxwell-Park-The-Samuelson-Photo-Jean-Schindler-650x432.jpg" alt="Photo: Jean Schindler" width="650" height="432" /><p class="wp-caption-text">Photo: Jean Schindler</p></div><strong>Maxwell Park</strong><br />
The featured wine list here changes every month, and December is all about the blends. Close your eyes and point to something on the menu (every wine is carefully chosen, so you can’t go wrong) – or go rogue in a wine bar and order a cocktail. <strong>The Samuelsson </strong>(salted peanut-infused rum, dill, lemon) will leave your taste buds wide awake. Sometimes, you need a break from sugar and spice to really appreciate it. <strong>Maxwell Park: </strong>1336 9th St. NW, DC; <a href="http://www.maxwelldcwine.com">www.maxwelldcwine.com</a></p>
<p><strong>DECEMBER 10</strong></p>
<p><div id="attachment_40355" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40355 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Nocturne-Photo-Rob-Krupicka-650x432.jpg" alt="Photo: Rob Krupicka" width="650" height="432" /><p class="wp-caption-text">Photo: Rob Krupicka</p></div><strong>Nocturne </strong><br />
The best cocktail bars these days are concealed in doughnut shops. You think that’s a service door? It’s not. Call ahead to make sure you can get a seat (there are only 17), and once you’re there, start your three-drink tasting menu experience with a <strong>Waffle House Index</strong> (whiskey, pecan, vanilla, orange, maple, cream). After that, you’re on your own. [Note: closed Mondays] <strong>Nocturne:</strong> 1932 9th St. NW, DC; <a href="http://www.nocturnebar.com">www.nocturnebar.com</a></p>
<p><strong>DECEMBER 11</strong></p>
<p><div id="attachment_40356" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40356 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Service-Bar-Photo-www.facebook-650x434.jpg" alt="Photo: www.facebook.com/servicebardc" width="650" height="434" /><p class="wp-caption-text">Photo: www.facebook.com/servicebardc</p></div><strong>Service Bar</strong><br />
Everyone focuses on how affordable Service Bar is – but it also has one of the most playful and creative menus in DC. Try to visit on the earlier side, as the small space gets packed. Your Advent treat: the rich, library-scented <strong>Leather-Aged Rare Breed</strong> (Wild Turkey Rare breed, Javanese long pepper, coffee beans, tobacco, vanilla, Drambuie, absinthe – aged in leather). <strong>Service Bar:</strong> 926-928 U St. NW, DC; <a href="http://www.servicebardc.com">www.servicebardc.com</a></p>
<p><strong>DECEMBER 12</strong></p>
<p><div id="attachment_40357" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40357 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Anxo-Photo-www.facebook-650x432.jpg" alt="Photo: www.facebook.com/ANXOcider" width="650" height="432" /><p class="wp-caption-text">Photo: www.facebook.com/ANXOcider</p></div><strong>Anxo Cidery &amp; Pintxos Bar</strong><br />
Anxo is ground zero of a cider revolution. In addition to becoming a global mecca for other producers to showcase their wares, Anxo can barely keep their own product in stock. Order the <strong>Anxo Flight</strong> and experience the bracing dryness of apples in all their alcoholic glory. <strong>Anxo Cidery &amp; Pintxos Bar: </strong>300 Florida Ave. NW, DC; <a href="http://www.anxodc.com">www.anxodc.com</a></p>
<p><strong>DECEMBER 13</strong></p>
<p><div id="attachment_40359" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40359 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Hanks-Jess-Weinstein-2-Photo-Rey-Lopez-650x441.jpg" alt="Photo: Rey Lopez" width="650" height="441" /><p class="wp-caption-text">Photo: Rey Lopez</p></div><strong>Hank’s Cocktail Bar</strong><br />
Star bartender Jess Weinstein is unveiling a new holiday cocktail every night December 1-24, and drinkers who get through 12 of them will get a special surprise (ask for the loyalist card on your first Advent visit). We are particularly excited about the Hanukkah shout-out <strong>It’s a Membership to the Jelly of the Month Club</strong> (plum preserves, allspice, gin, rum, cinnamon, walnut bitters). <strong>Hank’s Cocktail Bar:</strong> 819 Upshur St. NW, DC; www.hankscocktailbar.com</p>
<p><strong>DECEMBER 14</strong></p>
<p><div id="attachment_40360" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40360 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Cotton-Reed-Photo-www.cottonandreed-650x433.jpg" alt="Photo: www.cottonandreed.com" width="650" height="433" /><p class="wp-caption-text">Photo: www.cottonandreed.com</p></div><strong>Cotton &amp; Reed</strong><br />
Rum is such a quintessential holiday drink, possibly because it’s basically made from sugar (and goes so nice with spice). Visit DC’s first and favorite rum distillery, admire the fanciful metalwork on the bar and quaff the <strong>Two Step </strong>(spiced rum, allspice dram, Wild Turkey 101). <strong>Cotton &amp; Reed: </strong>1330 5th St. NE, DC; <a href="http://www.cottonandreed.com">www.cottonandreed.com</a></p>
<p><strong>DECEMBER 15</strong></p>
<p><div id="attachment_40361" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40361 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Wunder-Garten-Photo-www.facebook-650x434.jpg" alt="Photo: www.facebook.com/wundergartendc" width="650" height="434" /><p class="wp-caption-text">Photo: www.facebook.com/wundergartendc</p></div><strong>Wunder Garten</strong><br />
For the first half of the month, Wunder Garten will morph into a Christmas festival, complete with a tree lot and holiday crafts. Get your <strong>mulled wine</strong>, borrow a blanket and settle in at the fire pit. <strong>Wunder Garten: </strong>1101 First St. NE, DC; <a href="http://www.wundergartendc.com">www.wundergartendc.com</a></p>
<p><strong>DECEMBER 16</strong></p>
<p><div id="attachment_40362" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40362 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Acqua-al-2-Photo-Mindfulness-Restaurants-650x432.jpg" alt="Photo: Mindfulness Restaurants" width="650" height="432" /><p class="wp-caption-text">Photo: Mindfulness Restaurants</p></div><strong>Acqua al 2</strong><br />
This is where, IMHO, you will find some of the strongest and consistently best drinks in the district. The pours are generous, the flavors are sophisticated – and a <strong>Zucca Freda</strong> (bourbon, cardamaro, house-made pumpkin milk) sounds marvelous after a stroll through Eastern Market. <strong>Acqua al 2: </strong>212 7th St. SE, DC; <a href="http://www.acquaal2.com">www.acquaal2.com</a></p>
<p><strong>DECEMBER 17</strong></p>
<p><div id="attachment_40363" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40363 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Tailspin-at-Harold-Black-Photo-Mindfulness-Restaurants-650x432.jpg" alt="Photo: Mindfulness Restaurants" width="650" height="432" /><p class="wp-caption-text">Photo: Mindfulness Restaurants</p></div><strong>Harold Black</strong><br />
Come back to Eastern Market, and go through the unmarked door next to Acqua al 2. Upstairs is an oasis of cocktail calm, where grownups can hear each other and the dim lights make everyone look beautiful. Step back from the holiday frenzy and reflect on the <strong>Tail Spin </strong>(scotch, bénédictine, spiced ginger syrup, lime, nutmeg, angostura bitters, egg white). [Note: closed Mondays] <strong>Harold Black: </strong>212 7th St. SE, DC; <a href="http://www.haroldblackdc.com">www.haroldblackdc.com</a></p>
<p><strong>DECEMBER 18</strong></p>
<p><div id="attachment_40364" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40364 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/The-Salt-Line-2-Photo-www.facebook-650x433.jpg" alt="Photo: www.facebook.com/thesaltline" width="650" height="433" /><p class="wp-caption-text">Photo: www.facebook.com/thesaltline</p></div><strong>Salt Line</strong><br />
Bundle up and head to the waterfront, where you can order a thermos of <strong>hot toddy</strong> (TSL Woodford Reserve, chicory, rainwater madeira, lemon) or <strong>mulled cider </strong>(VSOP Brandy, mulling spices, organic apple cider), and sit outside at the new fire pit tables in Salt Line’s outdoor bar area. <strong>Salt Line: </strong>79 Potomac Ave. SE, DC; <a href="http://www.thesaltline.com">www.thesaltline.com</a></p>
<p><strong>DECEMBER 19</strong></p>
<p><div id="attachment_40365" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40365 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Lil-Cole-Whiskey-Charlie-Photo-www.whiskeycharliewharf-650x433.jpg" alt="Photo: www.whiskeycharliewharf.com" width="650" height="433" /><p class="wp-caption-text">Photo: www.whiskeycharliewharf.com</p></div><strong>Whiskey Charlie</strong><br />
For the best views at the new Wharf, go to the top floor of the Hilton Canopy, where you will find Whiskey Charlie, named for the Washington Channel’s call sign (and not for any preponderance of brown beverages). Take in the holiday lights of the harbor, and enjoy a classic <strong>“Lil Cole” Dirty Martini </strong>(vodka, dry vermouth, olives). <strong>Whiskey Charlie at the Canopy: </strong>975 7th St. SW, DC;<a href="http://www.whiskeycharliewharf.com"> www.whiskeycharliewharf.com</a></p>
<p><strong>DECEMBER 20</strong></p>
<p><div id="attachment_40366" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40366 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Union-Street-Public-House-Photo-www.facebook-650x432.jpg" alt="Photo: www.facebook.com/unionstreetpublichouse" width="650" height="432" /><p class="wp-caption-text">Photo: www.facebook.com/unionstreetpublichouse</p></div><strong>1986 (inside Union Street Public House)</strong><br />
Stroll down King Street, and after you’ve taken in ye olde holiday atmosphere, go to the brand new whiskey emporium inside Union Street Public House – dubbed 1986, for the year the Public House opened – and order an <strong>Irish Brigade </strong>(vanilla-infused Jameson, cold brewed chamomile tea, Luxardo). <strong>1986 – The Whiskey Bar: </strong>121 South Union St. Alexandria, VA; <a href="http://www.unionstreetpublichouse.com">www.unionstreetpublichouse.com</a></p>
<p><strong>DECEMBER 21</strong></p>
<p><div id="attachment_40367" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40367 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Captain-Gregory-Photo-Rob-Krupicka-650x432.jpg" alt="Photo: Rob Krupicka" width="650" height="432" /><p class="wp-caption-text">Photo: Rob Krupicka</p></div><strong>Captain Gregory’s</strong><br />
Sugar Shack strikes again (see Nocturne above). Do your best to resist the siren scent of the best donuts around, and instead give the flag by the front door a tug – another door will slide open, revealing a gently-lit, sea faring-themed bar. Hopefully, you have a reservation – the walk-in seats go early and fast. Once you’re in, order the <strong>Mile-High Milk Punch </strong>(Copper &amp; Kings American brandy, green chartreuse, cocoa nib, nutmeg). <strong>Captain Gregory’s: </strong>804 N Henry St. Alexandria, VA; <a href="http://www.captaingregorys.com">www.captaingregorys.com</a></p>
<p><strong>DECEMBER 22</strong></p>
<p><div id="attachment_40368" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40368 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Copperwood-Flippin%E2%80%99-Ghord-Geous-Photo-Copperwood-Tavern.jpg" alt="Photo: Copperwood Tavern" width="650" height="432" /><p class="wp-caption-text">Photo: Copperwood Tavern</p></div><strong>Copperwood Tavern</strong><br />
The charming Copperwood Tavern loves the holidays. The choice was difficult, and we’re torn between the <strong>What’s the Point-Settia</strong> (Belle Isle Moonshine, Saint Germaine, house cranberry coulis, bubbles) and the <strong>Flippin’ Ghord-Geous</strong> (Bulleit Bourbon, spiced pumpkin puree, maple-orange syrup, whole egg). #winning either way. <strong>Copperwood Tavern: </strong>4021 Campbell Ave. Arlington, VA; <a href="http://www.copperwoodtavern.com">www.copperwoodtavern.com</a></p>
<p><strong>DECEMBER 23</strong></p>
<p><div id="attachment_40369" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40369 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/BABA-Photo-Tigran-Andronikovich-Markaryan-from-Calypso-Digital-650x433.jpg" alt="Photo: Tigran Andronikovich Markaryan from Calypso Digital" width="650" height="433" /><p class="wp-caption-text">Photo: Tigran Andronikovich Markaryan from Calypso Digital</p></div><strong>Baba</strong><br />
The Advent calendar is nearly done. Visit the adorable coffee and cocktail lounge under Ambar in Clarendon and order the <strong>CPR</strong> (chamomile-infused rakia, lemon juice, pear puree, ginger syrup, Ambar bitters) to get you through to the finish line. <strong>Baba:</strong> 2901 Wilson Blvd.                      Arlington, VA; <a href="http://www.baba.bar">www.baba.bar</a></p>
<p><strong>DECEMBER 24</strong></p>
<p><div id="attachment_40370" style="width: 660px" class="wp-caption alignnone"><img class="size-medium wp-image-40370 nofotomoto" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Off-the-Record-GINGERSNAP-Photo-Hay-Adams-650x432.jpg" alt="Photo: Hay Adams" width="650" height="432" /><p class="wp-caption-text">Photo: Hay Adams</p></div><strong>Off the Record</strong><br />
Hot drinks are such a holiday mainstay – as are historic hotel bars that are open on Christmas Eve. They don’t get much more historic (or quintessentially Washington) than Off the Record, and they’re waiting to hand you a hot <strong>Gingersnap</strong> (blended Scotch, house-made gingersnap syrup, ginger tea, mint, cinnamon stick). That is, unless you prefer to celebrate the evening with the bar’s legendary nine-ounce Manhattan before you stroll past the White House Christmas tree. <strong>Off the Record:</strong> 800 16th St. NW, DC; <a href="http://www.hayadams.com/dining/off-the-record">www.hayadams.com/dining/off-the-record</a></p>
<div class="spab-author-box"><div class="spab-author-info"><img alt='mm' src='https://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/Jean-Schindler-80x80.jpg' class='avatar avatar-85 photo' height='85' width='85' /><h4 class="spab-author-name"><a href="https://ontaponline.com/author/jean-schindler/">Jean Schindler</a></h4><p class="spab-author-bio"></p><div class="spab-user-social-profiles spab-networks-btns-wrapper spab-rectangular"><a target="_blank" class="spab-network-btn spab-facebook" href="https://www.facebook.com/profile.php?id=2518554"><span class="spab-network-icon"></span></a></div></div></div></div><footer class="entry-footer"><div class="blog-categories minor-meta"><strong>Categories: </strong><a href="https://ontaponline.com/category/eatdrink/" rel="tag">Eat/Drink</a>, <a href="https://ontaponline.com/category/featured/" rel="tag">Featured</a> </div><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/&amp;t=Cocktail%20Countdown%3A%20DC%E2%80%99s%20Ultimate%20Advent%20Calendar' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Cocktail%20Countdown%3A%20DC%E2%80%99s%20Ultimate%20Advent%20Calendar&url=https://ontaponline.com/?p=40325' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fontaponline.com%2F2017%2F12%2F01%2Fcocktail-countdown-dcs-ultimate-advent-calendar%2F&amp;description=Cocktail%20Countdown%3A%20DC%E2%80%99s%20Ultimate%20Advent%20Calendar&amp;media=https%3A%2F%2Fs3.amazonaws.com%2Fontapwp%2Fwp-content%2Fuploads%2F2017%2F12%2FHEADER-Nocturne-cocktail-Photo-Rob-Krupicka.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fontaponline.com%2F2017%2F12%2F01%2Fcocktail-countdown-dcs-ultimate-advent-calendar%2F&amp;name=Cocktail%20Countdown%3A%20DC%E2%80%99s%20Ultimate%20Advent%20Calendar&amp;description=Advent%20calendars%20with%20chocolates%20are%20so%20yesterday.%20It%E2%80%99s%20time%20to%20take%20the%20calendar%20off%20the%20wall%20and%20drink%20your%20daily%20celebration%20of%20the%20season.%20What%20follows%20is%20admittedly%20an%20idiosyncratic%20Advent%20calendar%20crawl%20%E2%80%93%20this%20is%20not%20a%20%E2%80%9Cbest%20of%E2%80%9D%20or%20%E2%80%9Cmost%20trendy%E2%80%9D%20list%2C%20and%20very%20certainly%20not%20a%20%E2%80%9Clongest%20lines%E2%80%9D%20list.%20This%20is%20just%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Cocktail%20Countdown%3A%20DC%E2%80%99s%20Ultimate%20Advent%20Calendar&amp;body=https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/12/HEADER-Nocturne-cocktail-Photo-Rob-Krupicka.jpg</span>
					   <span itemprop='height' >336</span>
					   <span itemprop='width' >650</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Jean Schindler</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://s3.amazonaws.com/ontapwp/wp-content/uploads/2016/09/OnTap_Magazine.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Jean Schindler</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-12-01T10:00:23+00:00" >2017-12-01 10:00:23</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-11-29 14:13:22</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Cocktail Countdown: DC's Ultimate Advent Calendar</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="black-studio-tinymce-7" class="widget clearfix widget_black_studio_tinymce"><div class="textwidget"><p>
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_eatdrink_one">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_eatdrink_one" id="wp-dfp-ad-unit-ontap_eatdrink_one" data-size-mapping="ontap_eatdrink_one" data-adunit="ontap_eatdrink_one" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_eatdrink_two">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_eatdrink_two" id="wp-dfp-ad-unit-ontap_eatdrink_two" data-size-mapping="ontap_eatdrink_two" data-adunit="ontap_eatdrink_two" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_eatdrink_three">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_eatdrink_three" id="wp-dfp-ad-unit-ontap_eatdrink_three" data-size-mapping="ontap_eatdrink_three" data-adunit="ontap_eatdrink_three" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_eatdrink_four">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_eatdrink_four" id="wp-dfp-ad-unit-ontap_eatdrink_four" data-size-mapping="ontap_eatdrink_four" data-adunit="ontap_eatdrink_four" style="display: none"></div>
			</div><br />

			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-ontap_eatdrink_five">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ontap_eatdrink_five" id="wp-dfp-ad-unit-ontap_eatdrink_five" data-size-mapping="ontap_eatdrink_five" data-adunit="ontap_eatdrink_five" style="display: none"></div>
			</div></p>
</div><span class="seperator extralight-border"></span></section>				<section id="custom-post-type-recent-posts-2" class="widget clearfix widget_recent_entries">				<h3 class="widgettitle">Recent Articles</h3>				<ul>
									<li><a href="https://ontaponline.com/2017/12/01/cocktail-countdown-dcs-ultimate-advent-calendar/">Cocktail Countdown: DC&#8217;s Ultimate Advent Calendar</a>
											<span class="post-date">December 1, 2017</span>
										</li>
									<li><a href="https://ontaponline.com/2017/11/22/drink-companys-miracle-on-7th-street-is-back-for-round-three/">Drink Company’s Miracle on 7th Street Is Back for Round Three</a>
											<span class="post-date">November 22, 2017</span>
										</li>
									<li><a href="https://ontaponline.com/2017/11/22/how-well-could-you-conduct-if-you-were-a-hufflepuff/">How Well Could You Conduct If You Were A Hufflepuff?</a>
											<span class="post-date">November 22, 2017</span>
										</li>
									<li><a href="https://ontaponline.com/2017/11/22/a-cappella-artists-set-to-harmonize-at-kennedy-center/">A Cappella Artists Set to Harmonize at Kennedy Center</a>
											<span class="post-date">November 22, 2017</span>
										</li>
									<li><a href="https://ontaponline.com/2017/11/21/rudolph-red-nosed-reindeer-comes-life-gaylord-ice/">Rudolph the Red-Nosed Reindeer Comes to Life at Gaylord ICE!</a>
											<span class="post-date">November 21, 2017</span>
										</li>
								</ul>
				<span class="seperator extralight-border"></span></section>				</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - On Tap Magazine</span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/04/Media-Kit_allpages_20171.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://ontaponline.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-3"><a href="https://www.monumentalsportsnetwork.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Affiliate of MSN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://ontaponline.com/buzz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buzz</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://ontaponline.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://ontaponline.com/issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://ontaponline.com/hiring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Jobs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://ontaponline.com/meet-the-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Meet the Team</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://ontaponline.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://ontaponline.com/2017/11/22/drink-companys-miracle-on-7th-street-is-back-for-round-three/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Drink Company’s Miracle on 7th Street Is Back for Round Three</span>            <span class='entry-image'><img width="80" height="80" src="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Cocktail-shoot-27-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo: Courtesy of Drink Company" srcset="https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Cocktail-shoot-27-80x80.jpg 80w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Cocktail-shoot-27-36x36.jpg 36w, https://s3.amazonaws.com/ontapwp/wp-content/uploads/2017/11/Cocktail-shoot-27-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<script>
jQuery(window).load(function(){
jQuery('.av-masonry-container a, .av-masonry-container img').removeAttr('title');
});
</script>
<script type="text/javascript">
            jQuery( ".content" ).jscroll( {
            nextSelector: "span.current + a",
            contentSelector: ".article-grid",
            autoTrigger: true
            } );
        </script><script type="text/javascript">
    jQuery( window ).load( function(){ resize_ads(); } );

    jQuery( window ).on ( 'resize', function(){ resize_ads(); } );

    function resize_ads(){
        jQuery( 'iframe' ).each( function( index, el ){
            jQuery( this ).contents().find( 'img' ).css( 'width', '100%' );
        } );
    }
</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
	avia_framework_globals.gmap_api = 'AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
	avia_framework_globals.gmap_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=aviaOnGoogleMapsLoaded';
	avia_framework_globals.gmap_builder_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU&callback=av_builder_maps_loaded';
	avia_framework_globals.gmap_backend_maps_loaded = 'https://maps.googleapis.com/maps/api/js?v=3.30&callback=av_backend_maps_loaded';
	avia_framework_globals.gmap_source = 'https://maps.googleapis.com/maps/api/js?v=3.30&key=AIzaSyCP-luykCOE2wc5SdHl7IZcA-z6kIeWaHU';
/* ]]> */ 
</script>	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://ontaponline.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://ontaponline.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://ontaponline.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ontaponline.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css'  href='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.11.0' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/ontaponline.com\/wp-admin\/admin-ajax.php","post_id":"40325"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/avia.js?ver=4.2'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"21812962","targeting":{"category":["eatdrink","featured"],"post_name":"cocktail-countdown-dcs-ultimate-advent-calendar","post_title":"Cocktail Countdown: DC's Ultimate Advent Calendar","post_id":"40325","post_type":"post"},"slots":{"ontap_holiday_five":{"1":[[300,250]]},"ontap_holiday_four":{"1":[[300,250]]},"ontap_holiday_three":{"1":[[300,250]]},"ontap_holiday_two":{"1":[[300,250]]},"ontap_holiday_one":{"1":[[300,250]]},"ontap_holiday_pencil":{"1":[[970,90]]},"ontap_gallery_three":{"1":[[300,250]]},"ontap_gallery_two":{"1":[[300,250]]},"ontap_gallery_one":{"1":[[300,250]]},"ontap_gallery_pencil":{"1":[[970,90]]},"ontap_home_ten":{"1":[[300,250]]},"ontap_home_nine":{"1":[[300,250]]},"ontap_home_eight":{"1":[[300,250]]},"ontap_home_seven":{"1":[[300,250]]},"ontap_home_six":{"1":[[300,250]]},"ontap_home_five":{"1":[[300,250]]},"ontap_home_four":{"1":[[300,250]]},"ontap_home_three":{"1":[[300,250]]},"ontap_home_two":{"1":[[300,250]]},"ontap_home_one":{"1":[[300,250]]},"ontap_home_pencil":{"1":[[970,90]]},"ontap_eatdrink_pencil":{"1":[[970,90]]},"ontap_events_five":{"1":[[300,250]]},"ontap_events_four":{"1":[[300,250]]},"ontap_events_three":{"1":[[300,250]]},"ontap_events_two":{"1":[[300,250]]},"ontap_events_one":{"1":[[300,250]]},"ontap_enter2win_five":{"1":[[300,250]]},"ontap_enter2win_four":{"1":[[300,250]]},"ontap_enter2win_three":{"1":[[300,250]]},"ontap_enter2win_two":{"1":[[300,250]]},"ontap_enter2win_one":{"1":[[300,250]]},"ontap_lifestyle_five":{"1":[[300,250]]},"ontap_lifestyle_four":{"1":[[300,250]]},"ontap_lifestyle_three":{"1":[[300,250]]},"ontap_lifestyle_two":{"1":[[300,250]]},"ontap_lifestyle_one":{"1":[[300,250],[300,600]]},"ontap_stagescreen_five":{"1":[[300,250]]},"ontap_stagescreen_four":{"1":[[300,250]]},"ontap_stagescreen_three":{"1":[[300,250]]},"ontap_stagescreen_two":{"1":[[300,250]]},"ontap_stagescreen_one":{"1":[[300,250]]},"ontap_sports_five":{"1":[[300,250]]},"ontap_sports_four":{"1":[[300,250]]},"ontap_sports_three":{"1":[[300,250]]},"ontap_sports_two":{"1":[[300,250]]},"ontap_sports_one":{"1":[[300,250]]},"ontap_music_five":{"1":[[300,250]]},"ontap_music_four":{"1":[[300,250]]},"ontap_music_three":{"1":[[300,250]]},"ontap_music_two":{"1":[[300,250],[300,600]]},"ontap_music_one":{"1":[[300,250],[300,600]]},"ontap_partyguide":{"1":[[300,250]]},"ontap_patioguide":{"1":[[300,250]]},"ontap_eatdrink_five":{"1":[[300,250]]},"ontap_eatdrink_four":{"1":[[300,250]]},"ontap_eatdrink_three":{"1":[[300,250]]},"ontap_eatdrink_two":{"1":[[300,250]]},"ontap_eatdrink_one":{"1":[[300,250],[300,600]]},"ontap_events_pencil":{"1":[[970,90]]},"ontap_enter2win_pencil":{"1":[[970,90]]},"ontap_lifestylepencil":{"1":[[970,90]]},"ontap_stagescreen_pencil":{"1":[[970,90]]},"ontap_music_pencil":{"1":[[970,90]]},"ontap_sports_pencil":{"1":[[970,90]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ontaponline.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6693/6899 objects using disk
Page Caching using disk: enhanced

 Served from: ontaponline.com @ 2017-12-02 03:35:16 by W3 Total Cache -->